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About This Guide
Purpose and scope
Purpose and scope
The purpose of this guide is to help you successfully use the PathTrak 
features and capabilities. This guide includes task-based instructions 
that describe how to use the PathTrak Performance Monitoring 
System. Additionally, this guide provides a complete description of 
Acterna’s warranty, services, and repair information, including terms 
and conditions of the licensing agreement.

Assumptions
This guide is intended for novice, intermediate, and experienced users 
who want to use the PathTrak Performance Monitoring System effec-
tively and efficiently. We are assuming that you have basic computer 
and mouse/track ball experience and are familiar with basic telecom-
munication concepts and terminology.

Related information
Use this guide in conjunction with the following information:

– Acterna PathTrak Perfomance Monitoring System Installation 
Guide (P/N 6510-30-0416)

– Acterna PathTrak RPM1000 Installation Guide
(P/N 6510-30-0415)

– Acterna PathTrak RPM2000 Installation Guide
(P/N 6510-30-0423)
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Technical assistance
Technical assistance 
If you need assistance or have questions related to the use of this 
product, call or e-mail Acterna’s Technical Assistance Center for 
customer support.

During off-hours, you can request assistance by doing one of the 
following: leave a voice mail message at the Technical Assistance 
number in your region; e-mail North American Technical Assistance 

Table 1 Technical assistance centers

Region Phone Number

Americas 1-866-ACTERNA
301-353-1550

(1-866-228-3762)
tac@acterna.com

Cable TV/Multimedia 
Products

1-866-ACTERNA
317-614-8350

(1-866-228-3762)
catvsupport@acterna.com

Brazil 0800-7015370
4617 3839
4617 3729

(1-866-228-3762)
tac@acterna.com

All others 1-866-ACTERNA
1-866-228-3762

Europe, Africa, and Mid-
East

+800 882 85822 
(European Freephone)

support.uk@acterna.com

(Acterna UK) support.uk@acterna.com

+49 (0) 6172 59 11 00 
(Acterna Germany)

hotline.germany@acterna.com

+33 (0) 1 39 30 24 24 
(Acterna France)

hotline.germany@acterna.com

Asia and the Pacific +852 2892 0990 
(Hong Kong)

+8610 6833 7477 
(Beijing-China)

Australia +61 3 9690 6700
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Conventions
Center, tac@acterna.com, or European Technical Assistance Center, 
support.uk@acterna.com; or submit your question using our online 
Technical Assistance Request form at www.acterna.com.

Conventions
This guide uses naming conventions and symbols, as described in the 
following tables.

Table 2 Typographical conventions

Description Example

User interface actions appear in 
this typeface.

On the Status bar, click Start.

Buttons or switches that you press 
on a unit appear in this TYPE-
FACE .

Press the ON switch.

Code and output messages 
appear in this typeface.

All results okay

Text you must type exactly as 
shown appears in this typeface.

Type: a:\set.exe in the dialog 
box

Variables appear in this typeface. Type the new hostname.

Book references appear in this 
typeface. 

Refer to Newton’s Telecom Dic-
tionary

A vertical bar | means “or”: only 
one option can appear in a single 
command.

platform [a|b|e]

Square brackets [ ] indicate an 
optional argument.

login [platform name]

Slanted brackets < > group 
required arguments.

<password>
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Table 4 Symbol conventions

Table 5 Safety definitions

Table 3 Keyboard and menu conventions 

Description Example

A plus sign +  indicates simulta-
neous keystrokes.

Press Ctrl+s

A comma indicates consecutive 
key strokes.

Press Alt+f,s

A slanted bracket indicates choos-
ing a submenu from menu.

On the menu bar, click 
Start > Program Files.

This symbol represents a general hazard.

This symbol represents a risk of electrical shock.

NOTE
This symbol represents a Note indicating related information or tip.

WARNING
Indicates a potentially hazardous situation which, if not avoided, 
could result in death or serious injury.

CAUTION
Indicates a potentially hazardous situation which, if not avoided, 
may result in minor or moderate injury.
PathTrak Performance Monitoring System User’s Guide Revision G xvii



About This Guide
Conventions
xviii PathTrak Performance Monitoring System User’s Guide Revision G



Chapter 1 Introduction
1

This chapter provides a general description of the PathTrak Perfor-
mance Monitoring System and Return Path Monitoring. Topics 
discussed in this chapter include the following:

– “About PathTrak Performance Monitoring System” on page 2
– “What is return path monitoring?” on page 2
– “PathTrak infrastructure” on page 4
– “Features and capabilities” on page 4
– “Hardware” on page 10
– “Software” on page 11
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About PathTrak Performance Monitoring System
About PathTrak Performance Monitoring System
The Acterna PathTrak Performance Monitoring and Management 
System enables users to maintain advanced communications 
networks more effectively and efficiently. The system empowers both 
office-based personnel and field technicians with improved ability to 
maintain and operate their two-way networks. An intelligent, network-
ready software system provides personnel with interactive live views 
and “smart” historical summaries of system performance from a 
remote PC. Through faster troubleshooting, easy remote analysis, and 
proactive notification of problem conditions maintenance, costs are 
drastically reduced and quality of service is improved. 

The PathTrak System is a multi-input, high-speed spectrum analyzer 
integrated with a sophisticated database. The system scans the indi-
vidual return paths of an HFC system, logging spectral performance 
over time, displaying live and historical spectrum data, and notifying 
users when noise, ingress, and other reverse path impairments are 
developing. The PathTrak System provides early warning of potential 
return path problems, quick isolation of problems to a specific return 
path, and it allows interactive remote analysis of system performance. 
Since the typical task of the user is to fix ingress and impairment prob-
lems, tools are included in the system to help isolate and probe both 
the data and suspected source or location. Integrating the PathTrak 
System and the Stealth Digital Analyzer (SDA) field units allows field 
technicians to compare the spectrum of a node at both the headend 
and in the field. Performing this comparative analysis can significantly 
reduce the time required to locate the source of ingress and verify that 
an ingress problem has been fixed.

What is return path monitoring?
The return path Hybrid-Fiber-Coaxial (HFC) and tree-and-branch 
coaxial architectures of cable television (CATV) networks are utilized 
to carry signals (such as high-speed data, telephony, and set-top box 
information) from the home to the cable system headend. Due to the 
noise funneling nature of the return path, impairments such as thermal 
noise, common mode distortion, narrow band ingress, and broadband 
impulse ingress are significant obstacles to deploying advanced, two-
2 PathTrak Performance Monitoring System User’s Guide Revision G
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What is return path monitoring?
way services. The scale of these problems creates a situation where 
extensive and dedicated maintenance practices need to be imple-
mented.

Continuous monitoring and performance analysis of the return path 
spectrum are used to:

– Characterize actual plant performance for network design 
purposes.

– Evaluate when networks or individual return paths are ready for 
service activation.

– Notify users when problems are developing that may adversely 
affect service.

– Troubleshoot, find, and fix problems after they are identified.
– Perform long-run trend analysis on performance.
PathTrak Performance Monitoring System User’s Guide Revision G 3
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PathTrak infrastructure
PathTrak infrastructure

Features and capabilities

Flexible
Measurement

The system is designed to monitor many isolated return paths by 
connecting individual return paths—or small groups of return paths—
to individual ports on the RPM modules.

The RPM modules act as a spectrum analyzer and quickly sweep 
through the 5-65 MHz reverse spectrum for each port with user- defin-
able measurement parameters. 

Figure 1 PathTrak system infrastructure
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Features and capabilities
The control system logs to a database the spectrum measurement 
data with a time stamp, performs calculations, and analyzes the 
measured RF levels.

The monitoring process occurs 24 hours a day, 7 days a week.

The Client software displays multiple views of system status, including 
live spectrum views of multiple ports at one time or a view of alarm 
status/history. 

The user has complete control over the following measurement 
parameters used for monitoring:

– Frequency ranges or bands for scanning
– Increment step size
– Resolution bandwidth
– Dwell time
– Video bandwidth
– Maximum or minimum detection

In a monitoring plan, you can vary by spectrum frequency each of 
these measurement parameters, or you can skip any bands. Having 
the flexibility to vary measurement parameters by frequency band can 
help you make specific measurements based on expected signals and 
can speed and improve accuracy. New configurations can be remotely 
downloaded via system software.

Comparative
Analysis

Because ingress problems are often intermittent, it can be difficult for 
field technicians to find and fix them. Providing field technicians with 
spectrum data collected both at the headend and in the field enables 
them to:

– Isolate an ingress problem to a specific node
– Verify that the ingress problem has been fixed

Intelligent
Thresholds

One purpose of this system is to quickly detect that a problem condi-
tion either currently exists or has already happened. If done intelli-
gently, this process can find minor faults before a service outage 
occurs.
PathTrak Performance Monitoring System User’s Guide Revision G 5
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In the PathTrak System, flexible, advanced alarm facilities identify 
these minor problems while minimizing false alarms.

Not only are the basic alarms triggered when a measured frequency 
exceeds user-programmed levels (or exceeds a level for a certain 
amount of time), advanced alarm limits may be set to track more subtle 
average noise floor changes over a period of time. These advanced 
alarms are intended to help you take aggressive control over potential 
minor problems before major a outage happens. The goal is to prevent 
severe affects on service. 

Alarm parameters

Signals exceeding a
level threshold (high)

Identify when higher than desired noise and ingress problems are 
occurring on a return path. Qualifiers are available to help you identify 
consistent ingress and filter out alarms for single bursts or minor prob-
lems.

User-specified
number of

consecutive scans in
violation of a

threshold

Set to 1 and the alarm triggers immediately on a single burst of noise. 
Set to more than 1 and noise must be measured continuously for that 
number of measurements.

User-specified
number of violations

of a threshold over
time

You can set an alarm to be generated only when the system measures 
a specific number of threshold violations during the preceding speci-
fied number of measurements. For example, you can set an alarm to 
generate only when there were 10 threshold violations in the 
preceding 50 measurements.

Signals exceeding a
level threshold (low)

Identifies loss of signal or complete loss of return path. If noise levels 
completely disappear it is likely that there is some equipment failure. 
The same qualifiers are available as with threshold high limits.
6 PathTrak Performance Monitoring System User’s Guide Revision G
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Average power for a
set period

(i.e. 15 minutes) over
a level threshold

Used to alert you when there’s a shift in average noise or noise floor 
over an extended time. This can be more effective than single level 
thresholds are at seeing more severe or emerging problems and can 
also filter out isolated spikes.

Alarm Severity
Ratings

It is important for a monitoring system to help sort and rate alarm 
severity to minimize human efforts in determining where and when 
major problems occur. Too many insignificant alarms and a user may 
begin to ignore alarms or be overwhelmed. The PathTrak System 
provides multiple methods to distinguish major problems from minor 
ones and of clearly alerting the user to the most significant problems 
in the network.

A total of four separate thresholds may be used. These thresholds 
would typically be defined at different levels. Alarm severity for any 
individual threshold can be assigned classification of critical, major, 
minor, warning, or none. For example, for a given frequency range a 
limit violation over a threshold set at –20 dBmV may be set to a “minor” 
alarm. A limit violation over a threshold set at -10 dBmV for 5 straight 
sec may be set to a “major” alarm. An average noise floor level for a 
15-minute time period over a -20 dBmV threshold may be assigned a 
“critical” severity. This severity rating is used in the alarm view to rank 
and sort the most important alarms. 

In addition, PathTrak provides an Enhanced Alarms Viewer that allows 
you to see in detail the conditions existing on a port when a threshold 
violation occurred.

With Enhanced Alarms, you can view the following information about 
a threshold violation event:

– a list of frequencies in violation on the port during the scan that 
triggered the alarm and that have data associated with them

– the thresholds as they were set at the time of the alarm, including 
information about the level the of the frequency when the alarm 
was triggered and the difference between the level of the violation 
and threshold as set

– A graph showing the minimum, maximum, and average levels 1 to 
2 minutes surrounding the alarm (30-60 sec before and after the 
event)
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– A graph that identifies the severity of the violations to help you 
identify problem areas

Automatic
Notification

Of course, the user must be effectively notified when a problem condi-
tion is detected. The PathTrak System can designate certain events to 
be triggered based either on a threshold being exceeded or on internal 
system or communication faults. Notification is primarily through e-
mail and visual/aural alarms to the Client PC. Paging field or remote 
personnel through e-mail notification is also possible. The notification 
action may be designated and varied by alarm type or severity. Thus, 
appropriate notifications and actions can automatically be taken based 
on the priority of the problem reducing manual efforts. 

Remote Spectrum
Analysis

After notification of a problem, you can analyze spectral performance 
from a PC to help you organize an appropriate response. With Path-
Trak’s powerful Spectrum Analyzer Tool and Monitoring View Tools, 
you can probe deeply through live data from an individual return path 
or simultaneously view the performance of multiple return paths.

The Spectrum Analyzer Tool in the Client software provides fully inter-
active control of measurement parameters and live display of 
measurement data for any port in the system. From a remote PC, you 
can dynamically control all typical spectrum measurement parameters 
such as resolution bandwidth, dwell time, frequency ranges, and so 
on, and display the results in real-time on the PC monitor. You can then 
perform in-depth analysis of the current performance of any specific 
return path test port in the system. As an additional benefit, this 
process does not stop on-going monitoring and data collection for any 
ports. 

Monitoring View tools provide a more passive view of the on-going 
monitoring process and measurements in 2D and 3D graphics. The 
Monitoring View Tools just display data as it is being collected 
according to the monitoring plan setup. The spectral performance of 
any one or multiple return paths may simultaneously be displayed on 
a remote PC. This occurs with no interruption to the monitoring 
process. 

Statistical
Archiving

The PathTrak System employs intelligent archiving and data manage-
ment to accurately characterize performance while minimizing data 
overload. 
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The PathTrak System continually summarizes performance data over 
short time intervals as a standard method for compressing data. These 
Performance History files contain statistical information on the spec-
trum performance over a short time period (i.e. 15-minute intervals). 
Statistical information archived over each 15-minute period at each 
monitored frequency includes the following: 

– Maximum level
– Average level
– Minimum level
– Percent of measurements exceeding each of four user-defined 

threshold levels

These statistical summaries provide users an easier to understand 
and clearer picture of performance over time than just individual scans 
of data at a single point in time. Performance Histories may be used to:

– Correlate network performance error reports (i.e. BER reports) 
from cable modem management systems or telephony manage-
ment systems

– Review historical spectral performance by port for long term trend 
analysis

– Commission or approve a specific return path for service activa-
tion by determining if it meets acceptable performance levels over 
time

– Proactively or manually look for network problems

Flexible Recalling
and Viewing

You can recall Performance History files over any desired time frame 
and by any specific recorded measurement statistic. 

– Historical performance data can easily be summarized over any 
user-defined period (1 hour, 2 days, 1 week, 1 month, and so on) 
and by any or all stored statistical parameters such as peak, 
average, minimum,% of total measurements over -20 dBmV 
threshold. By customizing the look and time frame of the data, you 
can create meaningful reports that display actual network RF 
performance for the time and port of interest.
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– As an example of the flexibility you have, you can set a port, date 
range, and frequency display range, and the system can display a 
single 3D graph showing average power at 7:00-7:30 PM each 
day for two weeks to help you pinpoint or analyze a time-related 
problem. 

Security and
Customizable

Access Levels

Each user has a unique username and password to access the system 
software and database. The system software keeps a record of the 
user who makes a change or acknowledges an alarm. A “system 
administrator or manager” has the ability to assign individuals access 
to all or part of the system capability. For example, where this restric-
tion is appropriate, certain users can be given the right to launch Moni-
toring View, but not the Spectrum Analyzer. In addition, individual 
viewing configurations and preferences can be set.

Communications
and Remote

Access

Communications from the central PathTrak Server to remote HCU 
controllers is achieved via Ethernet connections. The Ethernet 
connection provides optimal usage because of its speed and the 
constant connection. The remote HCU1500s act as the main database 
and the central PathTrak Server is the point of contact for all other 
remote PC’s wanting access to the system software and data. Each 
remote Client PC connects to the PathTrak Server via Ethernet or 
phone network. The remote client connection can provide full or limited 
access to the system, depending on access rights and the communi-
cations link, and allows simultaneous access by multiple users.

Hardware

Headend
Controller Unit

(HCU)

The HCU is a 19-in rack-mounted control chassis that provides local 
data storage, intelligence, and the communications interface point. 
The VME-based chassis contains either 15 available slots (HCU1500) 
or four available slots (HCU400) for monitoring RPM modules. This 
hardware provides a customizable and scaleable system platform 
from which to build. This approach allows the user to designate the 
number and type of monitoring modules desired now, and provides 
capability to expand with additional monitoring modules as user needs 
and networks develop. 
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Headend Stealth
Modem (HSM)

The HSM1000 Modem enables the field technician to solve return path 
ingress problems by comparing local (field) spectrum measurements 
with remote (headend HCU) spectrum measurements. This hardware 
broadcasts spectrum data sent from the HCU to field units with the 
PathTrak Field View option via the forward RF telemetry path.

Return Path
Monitor (RPM)

modules

The RPM modules provide programmable, high-speed spectrum 
analyzer functions for the 5-65 MHz frequency range. Each RPM 
module has eight discrete input ports with an integrated, high-speed 
switch that serves to isolate return paths for individual testing.

Software

Server software PathTrak Performance Monitoring Software uses a server/client archi-
tecture to provide the primary user and communications interface, 
data storage, and intelligence.

The PathTrak Server contains an advanced, object-oriented database 
capable of handling the data generated by return path monitoring. The 
server contains communications software to manage and collect data 
from the headend controllers and acts as a server for all PathTrak 
Clients, supplying the security and data necessary to make the client 
applications function properly.

The PathTrak Server’s software is maintained through the Administra-
tion dialog box. The PathTrak Server is responsible for implementing 
event logging and alarm management, which are configured in the 
Alarm Setup screen. All events in the system are tracked using the 
Event Log.

Client software Although PathTrak Server software is responsible for many aspects of 
the PathTrak system’s behavior, it has no user interface of its own. All 
configuration of the PathTrak system is performed using the PathTrak 
Client software. The Client software can be installed on the PathTrak 
Server PC and any other PC that meets the minimum requirements 
and is connected to the PathTrak Server via a network.
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Backup Client
software

The Backup Client software is a significant safety net for your system, 
enabling you to perform full or incremental, scheduled or on-demand 
backups of you mission critical data. The Backup Client is installed on 
the PathTrak Server and can be configured to run without impact on 
your daily operations.

Firmware The system’s firmware contains the detailed instructions those devices 
need to perform their functions. The firmware functions with little or no 
maintenance. The only time it should need attention is when the 
system is upgraded with new features or patches.
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2

This chapter describes how to prepare the PathTrak for operation. The 
PathTrak System is self-maintaining. Once the system has been prop-
erly configured, it should take very little time to maintain the system. 
However, some system management is required as determined by the 
user during normal system operation.

The topics discussed in this chapter include the following:

– “About the Client setup” on page 14
– “System maintenance” on page 22
– “Managing PathTrak users” on page 43
– “Managing events and configuring alarm notification” on page 62
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About the Client setup
Before logging in to PathTrak Client software, be sure that the Client 
PC is equipped with either the Client for Microsoft Networking (for 
Windows 98) or Microsoft Networking (for Windows NT/2000/XP).

Each PathTrak Client user must have a user account established on 
the PathTrak Server to be able to access the server (see “Managing 
user accounts” on page 43).

To set-up a PathTrak Client PC:

1 Log in to the PathTrak Client software.

2 Add HCUs to the PathTrak Server.

3 Verify (or update to) the latest versions of software and firmware:
– Server software
– Client software
– Backup Client software
– HCU firmware
– RPM firmware

Logging in to
Client software

For security purposes, each user must have an established user 
account including a unique username and password before they can 
gain access to the system. 

To log in to the Client software:

1 On the desktop, double click the PathTrak icon.
The following Log-in Screen is displayed.
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2 Verify the Server Name.

3 Type in a valid username and password in the appropriate fields.

4 Click OK.

Figure 2 Log-in screen

NOTE:
Click the down arrow on the Server drop-down box to display up to 
ten of the up to sixty servers that can be available on the PathTrak 
system. When more than ten are available, use the scroll bar to dis-
play additional servers.

NOTE:
Passwords ARE case-sensitive. The initial login username is 
“admin”; there is no password required (leave that field blank).
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Logging off Client
software

To log off the Client software

1 From the System menu, click Exit.
The Client closes.

Configuring Client
preferences

After you have created user accounts, each PathTrak Client can be 
configured for individual users. The Local Client Options are prefer-
ences for viewing certain PathTrak data. These parameters can be set 
differently for each PathTrak Client and can be changed at any time.

To configure user preferences

1 From the System menu, select Local Client Options.
The following Options dialog box is displayed.

2 Select the appropriate options for your work practices as 
described in Table 6.

Figure 3 Options (Local Client) dialog box
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3 Click OK.

Using online Help To use online Help

1 From the Help menu, select PathTrak Help.
The Help Topics dialog box is displayed.

Table 6 (Local Client) Options dialog box

Field name Description

Units of Measure Amplitude - Choose from dBmV, dBm, and dBuV.

When new alarms 
arrive

For Alarms - Choose the alarm severity at which 
the client should notify the user.
Play Sound - Choose a sound (.wav file) from the 
drop-down list to play when an alarm is created 
and select the duration of the sound.

View Display - Check Toolbar and Status bar to dis-
play these elements on the main screen. Check 
the Device Alarm Labels to display alarm icon 
tags in the System View.
Alarm List - Check View All Alarms to display all 
alarms in the Alarm List. 
If this box is checked, every alarm in the system 
will be displayed in a separate row in the Alarm 
List. 
If this box is not checked, every row in the Alarm 
List represents a single network element and may 
contain more than one alarm. Alarms are “stacked” 
on top of each other in the row, with the highest 
severity alarm for that network element appearing 
on top.
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Displaying
software/firmware

versions

PathTrak software and firmware versions are displayed in convenient 
locations within the PathTrak system. This section shows you where 
to find the software or firmware version for the

– Server
– Client software
– Backup Client software
– Headend Controller Unit (HCU)
– Return Path Monitor (RPM), and the
– Headend Stealth Modem (HSM). 

Displaying the Server
software version

To display the latest version of server software

1 Right click on the PathTrak Server icon, select Properties.
The following PathTrak Server Properties dialog box is displayed.

Figure 4 PathTrak Server Properties dialog box
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Sorting HCUs

Click the Enable HCU Autosort checkbox on the PathTrak Server Prop-
erties dialog box to select or deselect the automatic sorting of HCUs in 
the system view. When the box is checked, HCUs will be automatically 
displayed alphabetically. When the box is unchecked, HCUs will 
appear in the order that they are added, with the most recently added 
units at the bottom of the list.

Displaying the Client
software version

To display the latest version of client software

1 From the Help menu, select About.
The following About Acterna PathTrak dialog box displays the 
current version and build number of the PathTrak Client software.

Displaying the
Backup Client

software version

To display the latest version of Backup Client software

The version of Backup Client software is viewable on the desktop 
icon. OR.

Figure 5 About Acterna PathTrak dialog box
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1 To launch the system, double click the desktop icon.
The version is viewable on the splash screen.

Displaying the HCU
firmware version

To display the latest version of HCU firmware

1 In the PathTrak client software System View, right click on an HCU 
icon, select Properties.

2 Select the Hardware tab.
The following Headend Controller Properties dialog box Hardware 
tab is displayed.

Updating hardware information

PathTrak Client users with permission to modify network elements can 
click the Query HCU button on the Headend Controller Properties 
dialog box Hardware tab to refresh the display with the latest firmware 
information. This is especially useful following a firmware upgrade to 
confirm the successful installation of the upgrade on the PathTrak 
Server.

Figure 6 Headend Controller Properties dialog box, 
Hardware tab
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Displaying the RPM
(SBC) firmware

version

To display the latest version of RPM (SBC) firmware

1 In the PathTrak Client software System View, right click on the 
RPM icon, select Properties.

2 Select the Hardware tab.
The following RPM Properties dialog box Hardware tab is 
displayed.

Updating hardware information

PathTrak Client users with permission to modify network elements can 
click the Query HCU button on the Return Path Monitor Properties 
dialog box Hardware tab to refresh the display with the latest HCU 
firmware information. This is especially useful following an HCU firm-
ware upgrade to confirm the successful installation of the upgrade on 
the PathTrak Server.

Displaying the HSM
firmware version

To display the latest version of HSM firmware

Figure 7 Return Path Monitor Properties dialog box, 
Hardware tab
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1 In the PathTrak client software System View, right click on an HSM 
icon, select Properties.

2 Select the Hardware tab.
The following Stealth Modem Properties dialog box Hardware tab 
is displayed.

System maintenance
Maintain your PathTrak system by upgrading your software and firm-
ware as needed to take full advantage of available system improve-
ments and by configuring PathTrak components to meet your needs.

To install/upgrade PathTrak software or firmware, see the Acterna 
PathTrak Performance Monitoring System Installation Guide (Product 
Number 6510-30-0416).

To configure PathTrak components to meet your needs, review the 
following sections discussing the viewing and editing of Headend 
Controller properties, Return Path Monitor properties, Return Path 
Monitor Port properties, and Headend Stealth Modem properties.

Figure 8 Stealth Modem Properties dialog box, Hardware 
tab
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Viewing/editing
Headend

Controller
properties

The properties of each Headend Controller Unit (HCU) are detailed on 
the Headend Controller Properties dialog box, which is comprised of 
the following six tabs:

– Status
– General
– Notes
– Hardware
– Communications
– Advanced

Headend Controller
Properties dialog
box -- Status tab

To view/edit Headend Controller status properties:

1 From the System View, select an HCU. 

2 From the Edit menu, select Properties.
The following Status tab is displayed. (See Table 7 for HCU Status 
tab functionality.)

Figure 9 Headend Controller Properties dialog box, Status 
tab
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Headend Controller
Properties dialog

box -- General tab

To view/edit Headend Controller general properties:

1 From the System View, select an HCU.

2 From the Edit menu, select Properties.

3 Select the General tab.
The following General tab is displayed. (See Table 8 for HCU 
General tab functionality.)

Table 7 HCU Status tab functionality

Field name Description

Enable Device Check box to allow communication with the 
device.

Enable Thresholds Check box to enable thresholds for each RPM 
module in the HCU.

Enable Alarms Check box to enable alarms associated with the 
device.

Enable SNMP 
Agent

When the Enable SNMP Agent option (purchased 
separately) is enabled, management applications 
(outside of PathTrak) can register to receive traps 
from the HCU through Simple Network Manage-
ment Protocol (SNMP).

Alarm State Displays the most severe alarm associated with 
this device.

Last Connected Displays connected status or the last time commu-
nication occurred between the device and Path-
Trak Server.

Next Expected 
Contact

Displays the time and date for the next expected 
connection.
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Headend Controller
Properties dialog

box -- Notes tab

To view/edit Headend Controller notes properties:

1 From the System View, select an HCU.

2 From the Edit menu, select Properties.

Figure 10 Headend Controller Properties dialog box, 
General tab

Table 8 HCU General tab functionality

Field name Description

Label Enter a name for the device.

Location Enter the location of the device.

Creation Displays the date and time the device was added 
to the system. (read-only)

Last Changed Displays the date and time the properties were last 
changed. (read-only)

Last Changed By Displays the username of the person who last 
changed the properties. (read-only)

ID Number Displays a unique identification number assigned 
to the device. (read-only)
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3 Select the Notes tab.
The following Notes tab is displayed. Use the space provided to 
enter notes about the selected HCU.

Headend Controller
Properties dialog

box - Hardware tab

To view/edit Headend Controller hardware properties:

1 From the System View, select an HCU.

2 From the Edit menu, select Properties.

3 Select the Hardware tab.
The following Hardware tab displays the (read-only) hardware 
profile of the device.

Figure 11 Headend Controller Properties dialog box, Notes 
tab
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Updating hardware information

PathTrak Client users with permission to modify network elements can 
click the Query HCU button on the Headend Controller Properties 
dialog box Hardware tab to refresh the display with the latest firmware 
information. This is especially useful following a firmware upgrade to 
confirm the successful installation of the upgrade on the PathTrak 
Server.

Headend Controller
Properties dialog

box -
Communications tab

To view Headend Controller communications properties:

1 From the System View, select an HCU.

2 From the Edit menu, select Properties.

3 Select the Communications tab.
The following Communications tab displays the (read-only) IP 
address of the devise. 

Figure 12 Headend Controller Properties dialog box, 
Hardware tab
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Headend Controller
Properties dialog

box - Advanced tab

To view/edit Headend Controller advanced properties:

1 From the System View, select an HCU.

2 From the Edit menu, select Properties.

3 Select the Advanced tab.

The following Advanced tab is displayed. (See Table 9 for HCU 
Advanced tab functionality.)

Figure 13 Headend Controller Properties dialog box, 
Communications tab
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Viewing/editing
RPM  properties

The properties of each Return Path Monitor (RPM) module are 
detailed on the Return Path Monitor Properties dialog box, which is 
comprised of the following four tabs:

– Status
– General
– Notes
– Hardware

Figure 14 Headend Controller Properties dialog box, 
Advanced tab

Table 9 HCU Advanced tab functionality

Field name Description

Health Status 
Interval

Select the amount of time the HCU can go without 
connecting to the PathTrak Server.

Event Queue 
Notify

Select the number of events that can queue before 
a connection to the PathTrak Server is forced.

HCU Internal 
Clock

To align the HCU’s internal clock with the PathTrak 
Server, click Synchronize.
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Return Path Monitor
Properties dialog

box - status tab

To view/edit RPM status properties:

1 From the System View, select an RPM. 

2 From the Edit menu, select Properties.
The following Status tab is displayed. (See Table 10 for RPM 
Status tab functionality.)

Figure 15 Return Path Monitor Properties dialog box, Status 
tab

Table 10 RPM Status tab functionality

Field name Description

Enable Device Check box to allow communication with the 
device.

Enable Thresholds Check box to enable thresholds for each RPM 
port.

Enable Alarms Check box to enable alarms associated with 
the device.

Alarm State Displays the most severe alarm associated 
with this device.
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Return Path Monitor
Properties dialog
box - General tab

To view/edit RPM general properties:

1 From the System View, select an RPM. 

2 From the Edit menu, select Properties.

3 Select the General tab.
The following General tab is displayed. (See Table 11 for RPM  
General tab functionality.)

Figure 16 Return Path Monitor Properties dialog box, 
General tab

Table 11 RPM General tab functionality

Field name Description

Label Enter a name for the device.

Creation Displays the date and time the device was 
added to the system. (read-only)

Last Changed The time and date when the properties of the 
device were last changed.

Last Changed By The username of the person who last changed 
the properties of the device.

ID Number A unique identification number for the device.
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Return Path Monitor
Properties dialog

box - Notes tab

To view/edit RPM notes properties:

1 From the System View, select an RPM. 

2 From the Edit menu, select Properties.

3 Select the Notes tab.
The following Notes tab is displayed. Use the space provided to 
enter notes about the selected RPM.

Return Path Monitor
Properties dialog

box - Hardware tab

To view RPM hardware properties:

1 From the System View, select an RPM. 

2 From the Edit menu, select Properties.

3 Select the Hardware tab.
The following Hardware tab displays the (read-only) hardware 
profile of the device.

Figure 17 Return Path Monitor Properties dialog box, Notes 
tab
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Updating hardware information

PathTrak Client users with permission to modify network elements can 
click the Query HCU button on the Return Path Monitor Properties 
dialog box Hardware tab to refresh the display with the latest HCU 
firmware information. This is especially useful following an HCU firm-
ware upgrade to confirm the successful installation of the upgrade on 
the PathTrak Server.

Viewing/editing
RPM  port
properties

The properties of each Return Path Monitor (RPM) port are detailed on 
the Return Path Monitor Port Properties dialog box, which is 
comprised of the following five tabs:

– Status
– General
– Notes
– Hardware
– History

Figure 18 Return Path Monitor Properties dialog box, 
Hardware tab
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Return Path Monitor
Port Properties dialog

box -- Status tab

To view/edit RPM port status properties:

1 From the System View, select an RPM port. 

2 From the Edit menu, select Properties.
The following Status tab is displayed. (See Table 12 for RPM port 
Status tab functionality.) 

Figure 19 Return Path Monitor Port Properties dialog box, 
Status tab

Table 12 RPM port Status tab functionality

Field name Description

Enable Device Check box to allow communication with the 
device.

Enable Thresholds Check box to enable thresholds for associated 
RPM Ports.

Enable Alarms Check box to enable alarms associated with 
the device.

Alarm State Displays the most severe alarm associated 
with this device.
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Return Path Monitor
Port Properties dialog

box -- General tab

To view/edit RPM port general properties:

1 From the System View, select an RPM port. 

2 From the Edit menu, select Properties.

3 Select the General tab.
The following General tab is displayed. (See Table 13 for RPM  
port General tab functionality.)

Figure 20 Return Path Monitor Port Properties dialog box, 
General tab

Table 13 RPM port General tab functionality

Field name Description

Label Enter a name for the device.

Location The location of the origination of the signal.

Creation The time and date when the device was added to 
the system.

Last Changed The time and date when the port properties were 
last changed.

Last Changed By The username of the person who last changed 
the port properties.
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Return Path Monitor
Port Properties dialog

box -- Notes tab

To view/edit RPM port notes properties:

1 From the System View, select an RPM port. 

2 From the Edit menu, select Properties.

3 Select the Notes tab.
The following Notes tab is displayed. Use the space provided to 
enter notes about the selected RPM port.

Return Path Monitor
Port Properties dialog

box -- Hardware tab

To view/edit RPM port hardware properties:

1 From the System View, select an RPM port. 

2 From the Edit menu, select Properties.

3 Select the Hardware tab.

ID Number A unique identification number for the port.

Table 13 RPM port General tab functionality (Continued)

Field name Description

Figure 21 Return Path Monitor Port Properties dialog box, 
Notes tab
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The following Hardware tab is displayed. See Table 14 for RPM  
port Hardware tab functionality.)

Return Path Monitor
Port Properties dialog

box -- History tab

To view/edit RPM port history properties:

1 From the System View, select an RPM port. 

2 From the Edit menu, select Properties.

3 Select the History tab.
The following History tab is displayed. (See Table 15 for RPM port 
History tab functionality.)

Figure 22 Return Path Monitor Port Properties dialog box, 
Hardware tab

Table 14 RPM port Hardware tab functionality

Field name Description

Test Point Comp. Set the test point compensation for the 
signal tap.

Attenuation Set the attenuation from 0.0 to 50.0 dB.

Apply to all ports on this HCU Check box to apply these hardware set-
tings to all ports on this HCU. 
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Viewing/editing
HSM 1000
properties

The properties of each Headend Stealth Modem (HSM) are detailed 
on the Headend Stealth Modem Properties dialog box, which is 
comprised of the following four tabs:

– Status
– General
– Notes
– Hardware

Figure 23 Return Path Monitor Port Properties dialog box, 
History tab

Table 15 RPM port History tab functionality

Field name Description

Collected Since Indicates the start date and time for Performance 
History statistics

Discard Current 
Data

To delete all of the performance data that has 
been collected, click Purge.
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Headend Stealth
Modem Properties

dialog box
- Status tab

To view/edit HSM 1000 status properties:

1 From the System View, select an HSM. 

2 From the Edit menu, select Properties.
The following Status tab is displayed. (See Table 16 for HSM 1000 
Status tab functionality.)

Figure 24 Stealth Modem Properties dialog box, Status tab

Table 16 HSM 1000 Status tab functionality

Field name Description

Enable Devise Check box to allow communication with the 
device.

Enable Broadcast Checking this box allows continued trans-
mission of data to field units via the HSM. 
The telemetry frequency and telemetry level 
must be set on the Hardware tab before this 
box can be checked.

Enable Alarms Check this box to allow alarms associated 
with this device to be created. To prevent 
false alarms, uncheck this box when per-
forming service.
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Modem Properties

dialog box
-- General tab

To view/edit HSM 1000 general properties:

1 From the System View, select an HSM. 

2 From the Edit menu, select Properties.

3 Select the General tab.
The following General tab is displayed. (See Table 17 for HSM 
1000 General tab functionality.)

Alarm State The severity of the most severe alarm that 
is currently associated with this device.

Table 16 HSM 1000 Status tab functionality (Continued)

Field name Description

Figure 25 Stealth Modem Properties dialog box, General tab

Table 17 HSM 1000 General tab functionality

Field name Description

Label Enter a name for the device.

Location Enter the location of the device.
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Headend Stealth
Modem Properties

dialog box
- Notes tab

To view/edit HSM 1000 notes properties:

1 From the System View, select an HSM. 

2 From the Edit menu, select Properties.

3 Select the Notes tab.
The following Notes tab is displayed. Use the space provided to 
enter notes about the selected HSM.

Creation The time and date when the device was added 
to the system.

Last Changed The time and date when the properties of the 
devise were last changed.

Last Changed By The username of the person who last changed 
the properties of the device.

ID Number A unique identification number for the device.

Table 17 HSM 1000 General tab functionality (Continued)

Field name Description

Figure 26 Stealth Modem Properties dialog box, Notes tab
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Headend Stealth
Modem Properties

dialog box
- Hardware tab

To view/edit HSM 1000 hardware properties:

1 From the System View, select an HSM. 

2 From the Edit menu, select Properties.

3 Select the Hardware tab.
The following Hardware tab is displayed. (See Table 18 for HSM 
1000 Hardware tab functionality.) 

Figure 27 Stealth Modem Properties dialog box, Hardware 
tab

Table 18 HSM 1000 Hardware tab functionality

Field name Description

Telemetry Frequency Set the frequency (between 5 MHz and 
1000MHz) used by the HSM to transmit data 
to the SDA-5000, SDA-4040D, or DSAM-2500 
(V2.0 or later).

Telemetry Level Set the strength of the signal (between 20 
dBmV and 50 dBmV) that is transmitted at the 
telemetry frequency 

Model Number HSM model number (read-only)

Serial Number HSM serial number (read-only)
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Managing PathTrak users
Administrators can categorize access users among groups and assign 
access permissions to groups, thereby restricting system access on a 
group basis. The user’s accessibility level depends on the group to 
which he belongs.

PathTrak user account privileges and passwords are established 
during system setup. However, there may be times when a user’s priv-
ileges need to be changed in order expand or reduce access rights, or 
a password needs to be changed because of security reasons. User 
accounts can only be viewed and edited by a user with Administrator 
access privileges.

Managing user
accounts

Manage user accounts by creating accounts for new users, creating 
user profiles, editing these profiles, or deleting users from the system.

Creating new user
accounts

To create user accounts

1 From the System menu, select Administration.
The following Administration dialog box is displayed.

Firmware Rev. HSM firmware version (read-only)

Table 18 HSM 1000 Hardware tab functionality

Field name Description
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2 On the Users tab, click New.
The following New User dialog box is displayed.

Figure 28 Administration dialog box, Users tab
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3 Provide the information as described in Table 19.

4 From the System menu, select Logout.

5 Complete the procedure, “Creating a user profile” on page 46 to 
activate the user account.

Figure 29 New User dialog box

Table 19 New User dialog box

Item Description

Name Enter the user’s full name.

Username Enter a unique username. This username does 
not have to match the Windows username.

Group Select the group to which the user is to belong. 
There are three default groups: Administrators, 
Power Users, and Users.
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Creating a user profile After the user’s account is created, the user must log in and complete 
a User Profile. The User Profile includes a password.

To activate a new user account

1 Log in to Client software using the new username.

2 From the System menu, select User Profiles.
The following User Profile dialog box is displayed.

3 Click Password....
The following Change Password dialog box is displayed.

Email Address Enter the user’s email address. If this field is left 
blank, the user’s full name does not appear in the 
Notify field in the Alarm Setup dialog box.

Enable Access Un-check this option to prevent the user from log-
ging in (without deleting the user’s account).

Test Click this button to send test email. Test email are 
not sent until the Mail Server Configuration dialog 
box has been completed.

Notes Enter any additional information here.

Reset Password (Disabled in the New User dialog box. Enabled in 
the Edit User dialog box.)

Table 19 New User dialog box (Continued)

Item Description

Figure 30 User Profile dialog box
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4 Provide the information as described in Table 20 on page 47.

5 Click OK.

Resetting a user
profile

To reset a user profile (password)

1 From the System menu, select Administration.

2 On the Users tab, select the appropriate user.

3 Click Reset Password.
The user profile password is reset to nothing.

Editing users To editing users

1 From the System menu, select Administration.

Figure 31 Change Password dialog box

Table 20 Change Password dialog box

Field name Description

Old Password Type the old password. (Asterisks are displayed 
for each character of the password.)

New Password Type the new password. (Asterisks are displayed 
for each character of the password.)

Retype New Pass-
word

Retype the new password. (Asterisks are dis-
played for each character of the password.)
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The Administration dialog box displayed. Refer to Figure 28 on 
page 44.

2 On the Users tab, select the user you would like to edit.

3 Click Edit.
The following Edit User dialog box is displayed.

Figure 32 Edit User dialog box

Table 21 Edit User dialog box

Item Description

Name Enter the user’s full name.

Username Enter a unique username. This username does not 
have to match the Windows username.
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Deleting users To delete users

1 From the System menu, select Administration.
The Administration dialog box displayed.

2 On the Users tab, select the user you would like to delete.

3 Click Delete.

Managing user
access

Manage user access to the PathTrak system by viewing the users 
currently logged-in to the system and by disabling their access as 
required.

Viewing logged-in
users

To view logged in users

1 From the System menu, select Administration.

2 From the Users tab, click Logged in Users.

Group Select the group to which the user is to belong. 
There are three default groups: Administrators, 
Power Users, and Users. Refer to “Creating new 
groups” on page 51 to add groups.

Email Address Enter the user’s email address. If this field is left 
blank, the user’s full name does not appear in the 
Notify field in the Alarm Setup dialog box.

Enable Access Uncheck this option to prevent the user from log-
ging in (without deleting the user’s account).

Test Click this button to send test email. Test email are 
not sent until the Mail Server Configuration dialog 
box has been completed.

Notes Enter any additional information here.

Reset Password Click this button to reset the user’s password to 
nothing. 

Table 21 Edit User dialog box

Item Description
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The following Logged In Users dialog box displays all users 
currently logged-in to the PathTrak system.

Kicking-off logged-in
users

The administrator has the ability to log-off (disable) any user’s access 
to the system at any time.

To kick off logged-in users

1 From the System menu, select Administration.

2 From the Users tab, click Logged In Users. The Logged In Users 
dialog box is displayed.

3 Select the logged-in user that you would like to kick-off.

4 Click Kick-Off/Disable. The user is logged-off the system.

Managing user
groups

User groups allow the system administrator to assign specific permis-
sions to groups of people.

Figure 33 Logged In Users dialog box
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Creating new groups To create a new group

1 From the System menu, select Administration.

2 On the Administration dialog box, select the Groups tab.
The following Administration Groups tab is displayed:

3 On the Groups tab, click New.
The following New Group dialog box is displayed:

Figure 34 Administration dialog box, Groups tab
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4 Provide the necessary information in the appropriate fields as 
described in Table 22. See Table 23 on page 54 for descriptions 
about the various permission types. 

5 Click OK.

Figure 35 New Group dialog box

NOTE:
There are three default groups: Administrator, Power User, and 
User. This allows for an easy upgrade from version 2.1 to 2.2. 

Table 22 New Group dialog box

Item Description

Name Enter the group name for the new group.
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Description Enter the description for the new group.

Minimum number 
of reserved 
licenses

Indicate the number of reserved licenses for this 
group. Reserving licenses guarantees license 
availability to members of a group. Other groups 
will not be able to access these licenses.

Limit maximum 
number of concur-
rent users

Check this box to enable the Maximum number 
of concurrent users field. 

Maximum number 
of concurrent 
users

Indicate the maximum number of users from this 
group that can concurrently be logged into the sys-
tem. The number cannot be greater than 30 or less 
than the number indicated as the Minimum num-
ber of reserved licenses.

Permissions Avail-
able

Select from this list all the permissions that you 
want to apply to this new group. Use the buttons to 
transfer the permissions from the Permissions 
Available list to the Permissions Assigned list.

Permissions 
Assigned

Lists all the permissions assigned to this new 
group. Use the buttons to transfer the permissions 
from the Permissions Assigned list to the Per-
missions Available list.

HCUs Visible Lists all the available HCUs in the cable network. 
Select all the HCUs that members of the group can 
see within the cable network. Use the buttons to 
transfer the HCUs from the HCUs Visible list to 
the HCUs Hidden list.

HCUs Hidden Lists all the HCUs that the group cannot see within 
the cable network. Use the buttons to transfer the 
HCUs from the HCUs Hidden list to the HCUs 
Visible list.

Table 22 New Group dialog box (Continued)

Item Description

NOTE:
If 30 of the client licenses are being used at a given time, you can-
not add a new group until one of the users logs off and makes a 
license available. However, you can use the Kick-off Logged in 
Users feature.
PathTrak Performance Monitoring System User’s Guide Revision G 53



Chapter 2 System Administration
Managing PathTrak users
Table 23 Permissions Available, New Group dialog box

Assigning 
Permission... Allows the user to...

Add/Delete Net-
work Elements

Add or remove any HCUs, RPMs, HSMs to the 
system.

Clear Alarms Clear an alarm in the alarm view.

Configure Alarms Set up alarms (map thresholds to severity, etc.)

Edit Broadcast 
Properties

Set up broadcast parameters such as frequency 
range or dwell time used.

Edit Monitoring 
Plan

Make changes to monitoring plan.

Launch Enhanced 
Alarm Viewer

Launch Enhanced Alarm Viewer.

Launch Monitor-
ing View

Launch Monitoring View.

Launch Perfor-
mance History

Launch Performance History.

Launch Spectrum 
Analyzer

Launch Spectrum Analyzer.

Modify Network 
Elements

Make changes to the properties of a network ele-
ment. (Change fields in the properties dialog box 
of an HCU, RPM, or HSM.)

Perform Backup Log in to the Backup Client.

Reboot Network 
Element

Choose “reboot” when a network element is 
selected.

Update Firmware Update the firmware of any network element.

View Event Log View events in the Event Log.
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Editing groups To edit groups

1 From the System menu, select Administration.

2 From the Groups tab, select the group to be edited.

3 Click Edit.
The following Edit Group dialog box displayed.

NOTE:
If a user does NOT have a particular permission, the menu item 
allowing access to that action is disabled. For example, a user who 
cannot clear alarms would find that specific menu item is not avail-
able to them when they right click on an alarm.

However, users can still view properties that they may not be able 
to edit. For example, a user who does NOT have “Edit Monitoring 
Plan” permissions can view a monitoring plan, but cannot make 
changes.
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4 Make the necessary changes to the appropriate fields as described 
in Table 24. See Table 23 on page 54 for descriptions about the 
various permission types. 

5 Click OK.

Figure 36 Edit Group dialog box

Table 24 Edit Group dialog box

Item Description

Name Enter the group name for the new group.

Description Enter the description for the new group.
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Assigning users to
groups

To assign users to groups

1 From the System menu, select Administration.
The Administration dialog box is displayed.

Minimum number 
of reserved 
licenses

Indicate the number of reserved licenses for this 
group. Reserving licenses guarantees license 
availability to members of a group. Other groups 
will not be able to access these licenses.

Limit maximum 
number of concur-
rent users

Check this box to enable the Maximum number 
of concurrent users field.

Maximum number 
of concurrent 
users

Indicate the maximum number of users from this 
group that can concurrently be logged into the sys-
tem. The number cannot be greater than 30 or less 
than the number indicated as the Minimum num-
ber of reserved licenses. 

Permissions Avail-
able

Select from this list all the permissions that you 
want to apply to this new group. Use the buttons to 
transfer the permissions from the Permissions 
Available list to the Permissions Assigned list.

Permissions 
Assigned

Lists all the permissions assigned to this new 
group. Use the buttons to transfer the permissions 
from the Permissions Assigned list to the Per-
missions Available list.

HCUs Visible Lists all the available HCUs in the cable network. 
Select all the HCUs that members of the group can 
see within the cable network. Use the buttons to 
transfer the HCUs from the HCUs Visible list to 
the HCUs Hidden list.

HCUs Hidden Lists all the HCUs that the group cannot see within 
the cable network. Use the buttons to transfer the 
HCUs from the HCUs Hidden list to the HCUs 
Visible list.

Table 24 Edit Group dialog box (Continued)

Item Description
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2 To add a new user, click New.
OR 

3 To edit an existing user, click Edit.

4 If New is selected the New User dialog box is displayed.

Figure 37 Administration dialog box
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OR

5 If Edit is selected the Edit User dialog box is displayed.

Figure 38 New User dialog box
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6 From the Group drop-down list, select the appropriate group.

7 Click OK.

Deleting groups To delete groups

1 From the System menu, select Administration.

2 On the Groups tab, select the group to be deleted.

3 Click Delete.

Figure 39 Edit User dialog box

CAUTION:
If you delete a group while users are still assigned to the group, 
then the user accounts are deleted as well. Refer to “Creating new 
user accounts” on page 43 to re-establish user accounts.
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Communicating
with users

During the course of maintaining or modifying the PathTrak software 
configuration, it may be necessary to alert users of upcoming changes. 
Users with administrative permissions can send a message from any 
PathTrak Client to all other PathTrak Clients that are logged on.

To broadcast a message:

1 From the System menu, select Administration.

2 On the Administration dialog box, select the Broadcast tab.
The Administration dialog box Broadcast tab (Figure 40) is 
displayed with a blank text box.

3 Type the message in the text box.

4 Click Send.

Figure 40 Administration dialog box, Broadcast tab
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Managing events and configuring alarm notification

Managing the
event database

The PathTrak System stores all logged events in a database on the 
PathTrak Server. If left unbound, the events would eventually fill the 
entire hard disk. It is the responsibility of the PathTrak System Admin-
istrator to ensure that limits are set on the amount of data stored in the 
database.

To limit the size of the Event database:

1 From the System menu, select Administration.

2 On the Administration dialog box, select the Events tab.
The Administration dialog box Events tab (Figure 41) is displayed

3 Edit the Events tab to meet your requirements. (See Table 25 for 
Events tab functionality.)

Figure 41 Administration dialog box, Events tab
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Configuring email
notification of

system alarms

Acterna recommends that you configure the PathTrak Server for email 
notification of system alarms.

To set up email notification:

1 From the System menu, select Administration.

2 Select the Mail Server Configuration tab.
The following Mail Server Configuration tab is displayed. (See 
Table 26 for Mail Server Configuration tab functionality.)

Table 25 Administration dialog box Events tab functionality

Field name Description

Always disregard events 
older than

Select this option to limit events by age. 
Choose a maximum age from the dropdown 
list.

Limit events to a total of Select this option to limit events by number. 
Choose a total from the dropdown list.

Set the maximum disk 
usage to

Select this option to limit events by hard disk 
space. Choose a space limitation from the 
dropdown list.

Purge Click this button to remove all the events 
currently in the database.

NOTE:
This procedure is performed from the PathTrak Client that receives 
the notification.

This procedure only enables the PathTrak Server to dispatch email 
notifications to designated users.
PathTrak Performance Monitoring System User’s Guide Revision G 63



Chapter 2 System Administration
Managing events and configuring alarm notification
Figure 42 Administration dialog box, Mail Server 
Configuration tab

Table 26 Mail Server Configuration tab functionality

Field name Description

Mail Server Enter the DNS or IP address of the com-
puter that dispatches the email notifica-
tion. This must be an SMTP mail server.

Domain Enter the domain name used for email 
messages.

Mail Port Enter the port used to submit email. The 
default setting is 25.
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3

This chapter describes the PathTrak system graphical user interface 
(GUI) functionality. Topics discussed in this chapter include the 
following:

– “About the application” on page 66
– “User interface” on page 67
– “Components in System View” on page 71
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About the application

Logging in to
Client software

For security purposes, each user must have an established user 
account including a unique username and password before they can 
gain access to the system. For more information, refer to “Managing 
PathTrak users” on page 43.

To log in to the Client software

1 On the desktop, double click on the PathTrak icon.
The log-in screen is displayed.

2 Verify the Server name.

Figure 43 Log-in Screen
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3 In the appropriate fields, type a valid username and password.

4 Click OK.

Logging off Client
software

To log off the Client software

1 From the System menu, select Exit.
The Client closes.

Using the Help
system

To use the help system

1 From the Help menu, select one of the following:
– PathTrak Help to view online help topics.

OR
– About PathTrak to view application information.

User interface
When you log in to the Client software, the Main Screen (Figure 44 on 
page 68) is displayed.

NOTE:
Click the down arrow on the Server drop-down box to display up to 
ten of the up to sixty servers that can be available on the PathTrak 
system. When more than ten are available, use the scroll bar to dis-
play additional servers.

NOTE:
Passwords ARE case-sensitive. The initial login username is 
“admin”; there is no password required (leave that field blank).
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In Figure 44, the PathTrak Server (which, in this example, is named 
“W-SHEOL”) is shown at the top of the left pane of the Main Screen, 
which is the System View. Main Screen elements are outlined in 
Table 27.

Figure 44 Main Screen

Table 27 Main screen elements

Area Location

System View Left-side pane of Main Screen

Alarm List Right-side pane of Main Screen

Menu bar Across the top of the Main Screen

Toolbar Below the menu bar

Status bar Across the bottom of the Main Screen
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System View The System View displays and manages all return path monitoring 
hardware components. The System View displays the components as 
a tree hierarchy in the left-side pane of the Main Screen. All system 
components are represented in relation to other system hardware.

Alarm List The Alarm List displays a comprehensive list of all alarm instances. As 
new alarm conditions occur, the Alarm List is updated, adding or 
removing alarms accordingly. In contrast, the Event Log is maintained 
in the background on the PathTrak Server and it contains a complete 
history of current and past events. For more information, refer to the 
“Event Log and Alarm Notification” on page 90.

Menu bar The menu bar provides drop-down menu of commands. The menus 
include:

– System
– Edit
– Alarm
– Tools
– Reports
– Help

Toolbar The toolbar consists of icons that provide shortcuts to various Path-
Trak operations.

Figure 45 Main Screen: toolbar

The toolbar icons are named and described in the following table:

NOTE:
When you log in to the Client software the first time, the PathTrak 
Server is the only hardware component displayed in the tree hierar-
chy. You must add the other devices.
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NOTE:
You can pass the mouse pointer over the icon to see its description.

Table 28 Main Screen: toolbar icons

Icon Name Description

Monitoring View Displays the Monitoring View.

3D Monitoring View Displays the 3D Monitoring View.

Spectrum Analyzer Displays the Spectrum Analyzer.

Performance History Displays the Performance History 
Properties window.

Snapshots Displays the List of Snapshots.

Event Log Displays the Events Log window.

Properties Displays the Properties dialog box 
for selected HCU, RPM, or RPM 
Port.

Locate Device Highlights the RPM port, or node, 
associated with the selected alarm.

Add to Broadcast List Adds the selected node to the set of 
nodes being broadcast through the 
HSM1000.

Configure Alarms Displays the Alarm Setup dialog box.

Clear Alarm Clears a selected alarm.

Silence Alarms Silences a selected alarm.
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Status bar The Status bar (Figure 46) displays the system’s status, including 
username and alarm status. The alarm status displays he current 
number of alarm instances in the system by type. For more informa-
tion, refer to “Event types” on page 88.

Components in System View
Now that you have setup your PathTrak System and are familiar with 
the Client’s Main Screen, you are ready to add system components 
(HCU, HSM, PRM, and RPM ports) to the System View.

The process for adding components to the System View is outlined in 
the following stages:

1 Prepare site.

2 Install hardware.

3 Establish communications.

4 Add components to System View.

Expanding/
collapsing the tree

hierarchy

In the System View, click the plus sign (+) next to a device to expand 
the branch or click the minus sign (-) next to a device to collapse a 
device.

Adding an HCU To add an HCU to the PathTrak Server

1 In the System View, select the PathTrak Server icon.

Acterna PathTrak Help Displays the online Help.

Table 28 Main Screen: toolbar icons (Continued)

Icon Name Description

Figure 46 Status bar
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2 From the System menu, select New Device>New Headend 
Controller.

3 Set the Communications Properties (IP Address of the CPU).

4 Click Next>.
The connection process begins and displays the Connecting to 
HCU window. When the connection is established the following 
New HCU: General Properties dialog box is displayed.

5 Set the General Properties as described in Table 29 on page 72.

Figure 47 New HCU: General Properties dialog box

Table 29 New HCU: General Properties dialog box

Field name Description

Label Enter a name for the HCU.

Location Enter the location of the HCU.

Creation Displays the date and time the device was added 
to the system. (read-only)

Last Changed Displays the date and time the properties were last 
changed. (read-only)

Last Changed By Displays the username of the person who last 
changed the properties. (read-only)
72 PathTrak Performance Monitoring System User’s Guide Revision G



Chapter 3 Getting Started
Components in System View
6 Click Next>.
The following New HCU: Notes dialog box is displayed.

7 Using the text field, enter any desired notes.

8 Click Next>.
The following New HCU: Status dialog box is displayed.

ID Number Displays a unique identification number assigned 
to the HCU. (read-only)

Figure 48 New HCU: Notes dialog box

Table 29 New HCU: General Properties dialog box

Field name Description
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9 Set the Status properties as described in Table 30 on page 74.

10 Click Next>.
The following New HCU: Hardware Properties dialog box is 
displayed. This is a read-only field describing the hardware profile 
of the device.

Figure 49 New HCU: Status dialog box

Table 30 New HCU: Status dialog box

Field name Description

Enable Device Check to allow communication with the HCU.

Enable Thresholds Check to enable thresholds for each RPM in the 
HCU.

Enable Alarms Check to enable alarms associated with the HCU.

Alarm State Displays the most severe alarm associated with 
this device.

Last Connected Displays the last time communication occurred 
between the HCU and PathTrak Server.

Next Expected 
Contact

Displays the time and date for the next expected 
connection.
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11 Click Next>.
The following New HCU: Advanced dialog box is displayed.

12 Set the Advanced properties as described in Table 31 on page 76.

Figure 50 New HCU: Hardware Properties dialog box

Figure 51 New HCU: Advanced dialog box
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13 Click Next>.

14 Click Finish.

Adding an HSM You can add only one HSM per HCU. Perform this procedure only 
when an HSM is added after initial setup.

To add an HSM

1 In the System View, select the HCU to which the HSM is being 
added.

2 From the System menu, select New Device > New Stealth Modem.
The following Add Stealth Modem: General dialog box is 
displayed.

Table 31 New HCU: Advanced dialog box

Field name Description

Health Status Inter-
val

Select the amount of time the HCU can go without 
connecting to the PathTrak Server.

Event Queue Notify Select the number of events that can queue 
before a connection to the PathTrak Server is 
forced.

HCU Internal Clock Click Synchronize to align the HCU’s internal 
clock with the PathTrak Server.

NOTE:
When an HCU is added to the System View, the HSM and RPMs 
connected to that HCU are automatically added to the PathTrak 
Server.
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3 Set the General Properties as described in Table 32 on page 77.

4 Click Next>.
The following Add Stealth Modem: Status dialog box is displayed.

Figure 52 Add Stealth Modem: General dialog box

Table 32 Add Stealth Modem: General dialog box

Field name Description

Label Enter a name for the HSM.

Location Enter the location of the HSM.

Creation Displays the date and time the device was added 
to the system. (read-only)

Last Changed Displays the date and time the properties were last 
changed. (read-only)

Last Changed By Displays the username of the person who last 
changed the properties. (read-only)

ID Number Displays a unique identification number assigned 
to the HSM. (read-only)
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5 Set the Status properties as described in Table 33 on page 78.

6 Click Next>.

7 The following New HCU: Notes dialog box is displayed.

Figure 53 Add Stealth Modem: Status dialog box

Table 33 Add Stealth Modem: Status dialog box

Field name Description

Enable Device Check to allow communication with the HSM.

Enable Thresholds Check to allow continued transmission of data to 
SDA-5000 and SDA-4040D field units via the 
HSM. Ensure the telemetry frequency and teleme-
try levels are set in the Hardware Information dia-
log box before enabling the broadcast state.

Enable Alarms Check to enable alarms associated with the HSM.

Alarm State Displays the most severe alarm associated with 
this device.
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8 Using the text field, enter any desired notes.

9 Click Next>.
The following Add Stealth Modem: Hardware dialog box is 
displayed.

10 Set the Hardware properties as described in Table 34 on page 80.

Figure 54 New HCU: Notes dialog box

Figure 55 Add Stealth Modem: Hardware dialog box
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11 Click Next>.

12 Click Finish.

Adding an RPM To add an RPM to the System View

1 In the System View, select the HCU to which the RPM is being 
added.

2 From the System menu, select New Device > New RPM.
The following Add RPM: General Properties dialog box is 
displayed.

Table 34 Add Stealth Modem: Hardware dialog box

Field name Description

Telemetry Fre-
quency (MHz)

Displays the model number of the HSM. (read-
only)

Telemetry (dBmV) Set the strength of the signal transmitted at the 
telemetry frequency. The telemetry level range is 
between 20 dBmV and 50 dBmV.

Model Number Enter the frequency used by the HSM to transmit 
data to the SDA field units. The frequency range is 
between 5 MHz and 1000 MHz.

Serial Number Displays the serial number of the HSM. (read-only)

Firmware Rev. Displays the firmware version of the HSM. (read-
only)
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3 Set the General Properties as described in Table 35 on page 81.

4 Click Next>.
The following Add RPM: Slot Table Manager dialog box is 
displayed.

Figure 56 Add RPM: General Properties dialog box

Table 35 Add RPM: General Properties dialog box

Field name Description

Label Enter a name for the RPM.

Location Enter the location of the RPM.

Creation Displays the date and time the device was added 
to the system. (read-only)

Last Changed Displays the date and time the properties were last 
changed. (read-only)

Last Changed By Displays the username of the person who last 
changed the properties. (read-only)

ID Number Displays a unique identification number assigned 
to the RPM. (read-only)
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5 From the slot list, choose the RPM slot.

6 Click Next>.
The following New RPM: Status dialog box is displayed.

7 Set the Status properties as described in.

Figure 57 Add RPM: Slot Table Manager dialog box

Figure 58 New RPM: Status dialog box
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8 Click Next>.
The following New HCU: Notes dialog box is displayed.

9 Using the text field, enter any desired notes.

10 Click Next>. 
The New HCU: Hardware Properties dialog box is displayed. This 
is a read-only field describing the hardware profile of the device.

Table 36 Add RPM: Status Properties dialog box

Field name Description

Enable Device Check to allow communication with the RPM.

Enable Thresholds Check to enable thresholds for each RPM in the 
HCU.

Enable Alarms Check to enable alarms associated with the RPM.

Alarm State Displays the most severe alarm associated with 
this device.

Figure 59 New HCU: Notes dialog box
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11 Click Next>.

12 Click Finish.

Enabling all RPM
ports

To enable RPM ports

1 From the System View, select an RPM.

2 From the Edit menu, select Enable All Ports.

Figure 60 New HCU: Hardware Properties dialog box

NOTE:
To add an RPM, you can also right click the appropriate HCU and 
select New RPM.

NOTE:
To enable all ports of an RPM, you can also right click an RPM icon 
in the System View and select Enable All Ports.
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Selecting all RPM
ports

Certain actions may be applied to all RPM ports associated with a 
particular HCU. These actions include accessing the 3D monitoring 
view, opening snapshots, accessing the event log, and (when appli-
cable) pasting a monitoring plan to each port.

To select all RPM ports:

1 In the System View, right click the HCU associated with the ports 
you intend to select.

2 Click Select All Ports.

3 Right click the selected ports area (highlighted) to display the 
following menu options:

– 3D Monitoring View (must be limited to eight ports or less)
– Open Snapshots
– Event Log
– Paste Monitoring Plan (available when a plan has been copied to 

the clipboard)

4 Select the menu item that you wish to apply to all selected ports.

Enabling
hardware one at a

time

To enable hardware one at a time

1 In the System View, right click on a hardware icon, select Proper-
ties.

2 Check Enable Device.

Disabling
hardware one at a

time

To disable hardware one at a time

1 In the System View, right click on a hardware icon, select Proper-
ties.

2 Un-check Enable Device.
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4

After you have added all components to the PathTrak System hier-
archy (System View). You are ready to configure the system’s param-
eters. This chapter includes task-based instructions using the Event 
and Alarm Management features. Topics discussed in this chapter 
include the following:

– “Event basics” on page 88
– “Event types” on page 88
– “Event Log and Alarm Notification” on page 90
– “Alarm Management” on page 101
– “Enhanced Alarm view” on page 104
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Event basics
The PathTrak System maintains a record of events detected by the 
system. Events are messages sent through the network from the HCU 
to the PathTrak Server. Each PathTrak System hardware component 
has a set of predefined events that can occur and transmit an event 
message. Events can be:

– Internal (PathTrak System/hardware component-related), or
– Network (return path performance)-related.

With the exception of those events you have elected not to log, all 
events are time-stamped and stored in a single comprehensive Event 
Log maintained by the PathTrak Server software on the PathTrak 
Server. Because entries in the Event Log include information about the 
source (system hardware component) and cause of the event, infor-
mation stored in the Event Log can be helpful when researching, trou-
bleshooting, and diagnosing PathTrak System and network behavior.

By default, there is no notification when new events occur. However, 
you can configure PathTrak so that events trigger visual and aural 
alarms as well as email notifications to promptly alert you to potential 
problems. In addition, the PathTrak Client can be configured to send 
pop-up alarm notification in case an alarm condition occurs when the 
operator is working in the System View. Any event detected by the 
system can be set to trigger an alarm. Typically, alarms are created for 
events where special attention is desired. They are used to notify 
maintenance staff of developing performance problems, and PathTrak 
System administrators of system-related problems.

Alarms are prominently displayed in the Alarm List (right pane) of the 
main screen. The Alarm List is more visible than the Event Log and 
more focused on current conditions. As new conditions change, the 
Alarm List is updated, adding and removing alarms accordingly. By 
contrast, the Event Log is a complete history of current and past 
events.

Event types
The system hardware possibly affected and types of events are listed 
and described in the following table:
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Table 37 Event types for various hardware

Event Description

H
C

U

H
SM

R
PM

R
PM

 P
or

ts

Configuration 
Modified

Indicates any changes to the hardware 
configuration or if a user uses a remote 
utility to change the hardware’s basic con-
figuration (labels, etc.).

X X X X

Hardware Failure Indicates any detectable hardware failure. 
i.e., a hard drive

X X

Configuration 
Error

Occurs if the configuration file on the 
RPM gets corrupted. If this error occurs, 
the PathTrak Server restores the current 
configuration.

X X

Online/offline Indicates the hardware has just com-
pleted its boot sequence and is ready to 
accept connections (online) or that the 
connections to the hardware have been 
dropped (offline).

X

New Device Occurs when an RPM module is added. X

Communications 
Error

Indicates the HCU failed to respond on 
time for the Health Status heartbeat. (See 
Health Status below.) Generated by the 
PathTrak Server.

X X X

Fan Failure Occurs when the hardware cooling fan 
has failed and requires immediate atten-
tion to prevent overheating.

X

Health Status Indicates HCU is “alive and well” at the 
rate specified in the HCU Advanced Prop-
erties dialog box. Generated by the HCU.

X

Calibration 
Required

Occurs when the RPM is due for calibra-
tion or the hardware detects that the inter-
nal calibration algorithm is unable to 
maintain calibration. This event occurs 
daily beginning the first day the RPM 
loses calibration. 

X
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Event Log and Alarm Notification
During system setup, you should establish the basic criteria for logging 
events and alarm notifications using the Alarm Setup dialog box. 
When the PathTrak Server detects an event, it checks the criteria 
established there to determine what action it should take. Acterna 
recommends that all PathTrak events be logged for diagnostics and 
troubleshooting purposes.

The PathTrak Server can be programmed to send email messages via 
the PathTrak Server as alarms are received. Email messages may be 
sent to any email account that the operator’s network mail server has 
access. Email messages can be sent to different accounts based on 
the type of alarm. 

Threshold 
(Enabled/Dis-
abled)

Occurs any time a user or remote user 
changes a threshold enabled state.

X

Threshold Viola-
tion (1,2,3,4 or 
Interval)

Occurs any time the monitored signal 
level exceeds the threshold (as specified 
in the Monitoring Plan).

X

Measurement 
Over-range

Occurs when the input level tot he RPM 
port is so high that it is causing compres-
sion or clipping of the measured signal. 
To prevent RPM clipping, the use should 
modify the Max Input Level field in the 
RPM Port Properties dialog box.

X

Table 37 Event types for various hardware (Continued)

Event Description

H
C

U

H
SM

R
PM

R
PM

 P
or

ts
NOTE:
All events are logged in the Event Log by default. The default set-
ting for alarm notification of every event is None.
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EXAMPLE: Network performance related problems could be sent to 
maintenance or dispatch personnel and PathTrak System-related 
alarm messages could be sent to the PathTrak System administrator. 

Event email messages contain detailed information on the alarm 
source, time-date, type, and so on. The PathTrak Server creates the 
event messages, then passes them to the mail server on the oper-
ator’s network on which the PathTrak PathTrak Server resides. The 
email messages are then sent out via the mail server on the operator’s 
network. All email accounts must be set up on the operator’s mail 
server and the PathTrak Server.

Configuring
events for alarm

notification

To mark events for logging

1 On the Alarm menu, select Configure Alarms.
The following Alarm Setup dialog box is displayed.

Figure 61 Alarm Setup dialog box
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2 From the Type drop-down list, choose a device or port.

3 On the Alarm Trigger Event list, choose an Event.

4 To log all events of the chosen type, check the Log Event box.
OR

5 To disable logging, un-check the Log Event box.

6 From the Alarm drop-down list, choose a severity rating.

7 In the Notify box, click the check box next to the user(s) to be noti-
fied.

8 In the Rename Thresholds area, use up to 20 alphanumeric char-
acters per name to enter up to four customized threshold names 
(see Figure 61). These customized  threshold names will appear 
in the alarm view, on alarm reports, and on monitoring plan, event 
log, and other dialog boxes. 

9 Click OK.

Event Log All events are stored in the PathTrak Server. When the Event Log 
window is opened, the events matching the filter criteria are displayed. 
Events may be sorted or filtered by many parameters, including source 
and type. Filtering the Event Log can be useful to constrain the list to 
a more manageable size.

Viewing/filtering
the Event Log

To view or filter the Event Log

1 To filter by that source from the System View, select hardware 
icons.
OR

2  To show events from all sources, click outside the System View.

3 On the Tools menu, select Event Log.
The following Event Log dialog box is displayed.
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4 To retrieve additional events from the server, click on Prev and 
Next.

5 Click Set Filters.
The following Event Log Filters dialog box is displayed.

Figure 62 Event Log dialog box
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6 Configure the filter criteria as described in Table 38 on page 94.

Figure 63 Event Log Filters dialog box

Table 38 Event Log Filters dialog box

Field name Description

Filter by Date and 
Time

Select Show events with all creations dates 
and times to show every event. OR
Select Show from the past to show events form 
the past 1 hour, 1 day, 1 week, 1 month, or 6 
months. OR
Select Show created after and before to show 
events in a specific range of time.
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Viewing event
properties

As events are logged in the system, the PathTrak Server assigns prop-
erties to them. Any user can view event properties that contain infor-
mation about the event’s source, type, creation time, along with a 
detailed description.

To view event properties

1 From the Tools menu, select Event Log.
The following Event Log viewer is displayed.

Filter by Event Type Select Show events of all types to show every 
event, regardless of type. OR
Select Show events of the types selected 
below to show events of the type you select from 
the list.

Table 38 Event Log Filters dialog box

Field name Description
PathTrak Performance Monitoring System User’s Guide Revision G 95



Chapter 4 Event and Alarm Management
Event Log and Alarm Notification
2 From the list, select an event.

3 Click Properties.
The following Event Properties dialog box is displayed.

Figure 64 Event Log dialog box
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Printing an Event
Log

Users can print the current data.

To print an Event Log

1 From the Reports menu, select Page Setup.
The following Page Setup dialog box is displayed.

Figure 65 Event Properties dialog box

Figure 66 Page Setup dialog box
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2 For the appropriate report type, type a label.

3 Click OK.

Exporting an
Event Log

Users can export the current data to file. The file is a .csv format. The 
entire contents of the query is included.

To export Event Log data

1 From the Event Log viewer, click Export.
The following Save As... dialog box is displayed.

2 Type a filename.

3 Click Save.
The file is saved in the default directory, PathTrak\Exports.
The PathTrak alarms are triggered by event messages. You set 
events to trigger alarms by assigning an alarm severity rating. A 
visual alarm indicator displays a message that an alarm has been 
added to the alarm list. An aural indicator either sounds a beep or 
plays a .wav file when there is a new alarm.
Each PathTrak Client has control over how and when the visual or 
aural new alarm indicators are enacted. Individual users select, by 
the severity level of the alarm., if the visual/aural indicators are 
invoked on their Client application. For example: User A could set 

Figure 67 Save As... dialog box
98 PathTrak Performance Monitoring System User’s Guide Revision G



Chapter 4 Event and Alarm Management
Event Log and Alarm Notification
their individual Client application so that aural alarms sound for all 
occurrences. User B could set their Client so that visual and aural 
messages occur only for alarms rated at critical severity. User C 
set their Client so that no visual or aural indicator appear when 
new alarms occur.
During setup, you map events to one of five alarm severity levels. 
Your choices, in order of severity, are:
– None
– Warning
– Minor
– Major
– Critical
Alarm Tags are visual icons showing the alarm severity rating. 
Alarm Tags are used to both the Alarm List and the System View.
The Alarm List displays a comprehensive list of all alarm 
instances. As new alarm conditions occur, the Alarm List is 
updated, adding or removing alarms accordingly. In contrast, the 
Event Log is maintained in the background on the PathTrak 
Server and it contains a complete history of current and past 
events. For more information, refer to the “Event Log and Alarm 
Notification” on page 90.
In the Alarm List, the icon is located in the left-most column. In the 
PathTrak Server, the icon is superimposed on the device icon. If 
the System View tree hierarchy is collapsed, the icon is placed on 
the next highest device that is displayed in the System View. In 
cases where multiple devices are in alarm under a higher level 
device in the hierarchy, the most severe Alarm Tag (of those 
under the higher level device) is displayed on the higher level 
device.

Viewing all alarms Users may view all Alarms separately as its on line entry in the Alarm 
List or view the highest priority alarms for each node in the Alarm List. 
Refer to “Configuring Client preferences” on page 16.

To view all alarms

1 From the System menu, select Local Client options.
The following (Local Client) Options dialog box displayed.
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2 Click the View All Alarms check box.

The various alarm types, tags, and their respective descriptions are 
outlined in the following table:

Figure 68 Options (Local Client) dialog box

NOTE:
Acterna recommends that you configure your event and alarm noti-
fications for all events except Threshold Violations prior to estab-
lishing a monitoring plan. After you have collected enough history 
data to develop an effective monitoring plan, you can set alarm noti-
fications for Threshold Violations.

Table 39 Alarm descriptions

Alarm 
type Alarm tag Description

None If None is selected, the event does not 
generate an alarm.

Warning

(Yellow triangle)

Warning alarms are considered the low-
est severity level that is displayed in the 
Alarm View.
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Alarm Management
In addition to managing event on a daily basis, the alarms associated 
with each event must also be managed. One of the primary functions 
of the PathTrak System is to track and display alarm conditions. The 
Alarm List on the Client main screen displays all current alarms. The 
alarm condition of PathTrak devices is indicated in the System View 
with alarm tags specifying the severity of the alarm. As new alarms 
occur or conditions change, the Alarm List is updated.

PathTrak System alarms operate in two modes:

– Latched
– Unlatched

In the Latched Mode, alarms are deleted from the Alarm View when 
the alarm condition is cleared. These alarms require no user interven-
tion. In Latched Mode, the alarms are displayed in the Alarm View until 

Minor

(Green triangle)

Minor alarms are more severe than 
Warning alarms and escalate the alarm 
level of a device from the Warning level 
to the Minor level. This level of severity 
can be used for informational notifica-
tions that do not require immediate 
action. Events like “calibration due” and 
“configuration changed” are good can-
didates for this type of alarm type.

Major

(Blue triangle)

Major alarms are more sever that Minor 
alarms and escalate the alarm level of a 
device from the Warning and Minor lev-
els to the Major level.

Critical

(Red triangle)

Critical alarms are the most severe and 
escalate the alarm level of a device 
from any other alarm level to the Critical 
level.

Table 39 Alarm descriptions

Alarm 
type Alarm tag Description
PathTrak Performance Monitoring System User’s Guide Revision G 101



Chapter 4 Event and Alarm Management
Alarm Management
you clear the alarm from the Client. Clearing the alarm clears it from 
the Alarm View and signals the source device that it is again free to 
send events.

You can configure alarms generated from threshold violations as 
either Latched or Unlatched in the Monitoring Plan Options menu. The 
following paragraphs present advantages and disadvantages of both 
alarm types to help you decide the type of alarm that works best for 
different situations.

Configuring
events and alarms

To configuring events and alarms

1 From the Alarm menu, select Configure Alarms.

NOTE:
Clearing an alarm that is not resolved results in another alarm the 
next time the device makes a measurement.

Alarm type Advantage Disadvantage

Latched These alarms remain in the 
Alarm view until you clear 
them. In this mode, alarms 
cannot be ignored or missed, 
and are therefore useful for 
important or critical events 
that require you to take action 
to correct. They are also use-
ful for limiting network traffic 
that would be generated by 
events that might toggle 
between Alarm and Clear sta-
tus.

These alarms remain in the 
Alarm View until cleared 
even if the condition has 
been cleared.

Unlatched Unlatched alarms are useful 
for displaying the status of 
noncritical parameters or con-
ditions that do NOT require 
your action to correct. 
Unlatched alarms can be 
cleared by the system when 
the alarm condition is no 
longer present.

These alarms can generate 
excessive network traffic if 
the condition is set so the at 
measurement noise causes 
the condition to rapidly tran-
sition between Alarm and 
Clear status.
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The following Alarm Setup dialog box is displayed.

Locating source
of alarms

To locate the source of alarms

1 From the Alarm List in the Main Screen, select the alarm.

2 From the Alarm menu, select Locate Source.
The device that is the source of the alarm is highlighted on the 
System View.

Clearing alarms To clearing alarms

Figure 69 Alarm Setup dialog box

Table 40 Alarm Setup dialog box

Item Description

Type Select a device.

Alarm trigger 
event

Select an event.

Event Check this box to log all events of a particular type.

Alarm Select the alarm severity.

Notify Check the box(es) next to the name(s) of those to 
be notified.
PathTrak Performance Monitoring System User’s Guide Revision G 103



Chapter 4 Event and Alarm Management
Enhanced Alarm view
1 From the Alarm List, select an alarm.

2 From the Alarm menu, select Clear.
OR

3 In the toolbar, click the Clear Alarm icon.

Clearing nodes There are two ways to clear the node of all alarms, from the System 
View and from the Alarm List.

From System view To clear a node from System view

1 In the System View, select a Node.

2 From the Alarm menu, select Clear Node.

From Alarm list To clear a node from the Alarm list

1 In the Alarm List, right click on an alarm, select Clear Node.

Silencing alarms The PathTrak Client can be configured to sound either a single or a 
continuous series of beeps when a new alarm occurs. 

To silence alarms

1 From the Alarm menu, select Silence Alarms.
OR

2 In the toolbar, click the Silence Alarms icon.

Enhanced Alarm view
The Enhanced Alarm View is used to view the extended data about the 
alarm. The Enhanced Alarm View window has a menu, toolbar, and 
three panes:

– Violations List
– Frequency Table
– Graph (Analysis and Performance Mode)
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Toolbar The Enhanced Alarm View’s toolbar consists of five buttons that corre-
spond with menu items. The toolbar button names and descriptions 
are outlined in the following table:

Figure 70 Enhanced Alarm View: toolbar

Menus The Enhanced Alarm View has seven menus across the top of the 
window. The following menus are outlined.

– “Graph menu” on page 106
– “View menu” on page 106
– “Trace menu” on page 106
– “Marker menu” on page 107
– “Mode menu” on page 107
– “Tools menu” on page 107
– “Help menu” on page 108

Table 41 Enhanced Alarm Viewer: toolbar icons

Icon Name Description

Copy Copies the current graph to the Windows 
clipboard in .wmf format. The .wmf image 
size is adjustable once you have it in an 
appropriate program.

Export Opens the Save As... dialog box. Enter a 
filename (the file extension is .csv). The 
default directory for files saved from this 
dialog box is PathTrak\Exports.

Properties Opens the Properties dialog box.

Performance Toggles graph mode to the Performance 
Mode.

Analysis Toggles graph mode to the Analysis 
Mode.
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Graph menu The Graph menu items are described in the following table:

View menu The View menu items are described in the following table:

Trace menu In the Performance Mode, the following menu options are enabled:

In the Analysis Mode, the following menu options are enabled:

Table 42 Enhanced Alarm View: Graph menu

Name Description

Export Opens the Save As... dialog box. Enter a filename (the 
file extension is .csv). The default directory for files 
saved from this dialog box is PathTrak\Exports.

Copy Copies the current graph to the Windows clipboard in 
.wmf format. The .wmf image size is adjustable once 
you have it in an appropriate program.

Exit Exits the Enhanced Alarm View window.

Table 43 Enhanced Alarm View: View menu

Name Description

Thresholds Controls the display of the thresholds on the graph. 

Toolbars Displays the Toolbars submenu.

Reset Chart 
Properties

Resets Chart Properties to the default values.

Properties Opens the Properties dialog box.

Table 44 Enhanced Alarm View: Trace menu

Name Description

Average Displays of the average trace.

Maximum Displays the maximum trace.

Minimum Displays the minimum trace.
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Marker menu The Marker menu items are described in the following table:

Mode menu The Mode menu items are described in the following table:

Tools menu The Tools menu items are described in the following table:

Table 45 Enhanced Alarm View: Trace menu

Name Description

Relative to 
Threshold

Displays the Relative to Threshold trace.

% Exceeded Displays the % Exceeded Threshold trace.

% Triggered Displays the % Triggered Threshold trace.

% Severity Displays the % Severity Threshold trace.

Table 46 Enhanced Alarm View: Marker menu

Name Description

Average Toggles the display of the average marker.

Maximum Toggles the display of the maximum marker.

Minimum Displays the display of the minimum marker.

% Exceeding 
Threshold

Toggles the display of the % exceeding threshold 
marker.

Threshold Toggles the display of the threshold marker.

Table 47 Enhanced Alarm View: Mode menu

Name Description

Performance Toggles graph mode to the Performance mode.

Analysis Toggles graph mode to the Analysis mode.
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Help menu The Help menu items are described in the following table:

Violations List
pane

The Violations List pane displays all the latched alarms that have 
occurred on the port. This feature is located on the left-side of the 
window. Using the buttons at the top of each list, you can sort by event 
type (T1, T2, T3, T4) or chronologically. When you select a new viola-
tion, the Frequency Table and Graph change to reflect the new selec-
tion.

Frequency Table
pane

The Frequency Table pane is located below the Violation List pane and 
displays each frequency that triggered the alarm selected in the Viola-
tions List. You can sort this by frequency, level, or violation delta using 
the buttons at the top of each list.

Graph pane The Graph pane shows a view of either:

– Frequency versus level (in Performance Mode)
OR

– Frequency versus severity (in Analysis Mode).

This feature occupies the right-side pane of the window. You can 
toggle between the graph modes using the appropriate buttons in the 
toolbar.

Table 48 Enhanced Alarm View: Tools menu

Name Description

Performance 
History

Launches the Performance History on the current port 
with the Start Date/Time set to the alarm date/time 
and the Stop Date/Time to the current date/time.

Spectrum Ana-
lyzer

Launches the Spectrum Analyzer on the appropriate 
port.

Table 49 Enhanced Alarm View: Help menu

Name Description

PathTrak Help Displays online help topics.

About PathTrak Displays application information.
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Performance Mode The Performance Mode graph is similar to the Performance History 
Tool graph. This graph shows:

– Minimum level trace,
– Maximum level trace,
– Average level trace, and 
– Threshold trace.

The frequency axis is scaled to show all points in the Monitoring Plan. 
Frequencies in violation of an upward threshold is shown crossing the 
threshold trace with a maximum level trace; those in violation of a 
downward threshold is shown crossing the threshold trace with a 
minimum level trace.

Analysis Mode In the Analysis Mode, the graph shows the same threshold data as in 
Performance Mode, but in this mode the data is compared to the Moni-
toring Plan parameters. This view uses four traces for analyzing the 
data: level relative to threshold and three percentage traces. Only one 
percentage trace can be displayed on the graph at a time. The three 
percentage traces are threshold exceeded, triggering, and severity.

NOTE:
You can set the properties for the Performance graph from the Per-
formance Properties dialog box. This dialog allows you to set the 
start and stop frequencies displayed, as well as the scale (dB/div) 
and reference level step size (MHz). To access this dialog box, 
select Properties from the View menu.

Table 50 Analysis mode traces

Trace name Description

Level Relative to 
Threshold

This trace shows the maximum value relative to an 
upward threshold and the minimum value relative 
to a downward threshold. The scale displayed 
uses zero level as the threshold level, with mea-
sured levels deviating from that in relative incre-
ments on either side of the zero trace, which is 
displayed in the middle of the graph.
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Viewing Enhanced
Alarm information

To view the Enhanced Alarm information

1 In the System View tree hierarchy, right click on a port, select 
Enhanced Alarm View.
OR

2 In the Alarm List, double click an alarm. 
OR

3 In the Alarm List, right click on an alarm, select Enhanced Alarm 
View.

Setting Enhanced
Alarm properties

To set the Enhanced Alarm properties

1 From the View menu, select Properties.
The following Enhanced Alarm Properties dialog box is displayed.

% Threshold 
Exceeded

This trace shows the percentage of time that mea-
surements for the frequency have exceeded the 
threshold.

% Triggering The percent triggering trace displays the percent-
age of measurements exceeding the threshold 
compared to the count value in the monitoring plan 
required to trigger an alarm. If the count value is 
high, a high percent exceeding threshold is 
required to trigger an alarm.

% Severity This trace calculates the severity of the alarm con-
dition for a frequency based on characteristics of 
the threshold value and percent triggering value. 
Severity is always scaled so that the maximum cal-
culated value is 100% severity.

Table 50 Analysis mode traces

Trace name Description

NOTE:
Peak labeling can be turned on or off from the Analysis Properties 
dialog box. To open this dialog, select Properties form the View 
menu when you are in Analysis Mode.
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2 Provide the appropriate information as described in Table 51 on 
page 111.

Figure 71 Enhanced Alarm Properties dialog box

Table 51 Enhanced Alarm Properties dialog box

Field name Description

Start Frequency Sets the starting point for the range of frequen-
cies that is displayed.

Stop Frequency Sets the end point for the range of frequencies 
that is displayed.

Save Values Check the box to save Peak Labelling Sensitiv-
ity and Severity Trace Sensitivity when the appli-
cation exits.

Peak Labelling Sen-
sitivity

Sliding this to the right increases the number of 
peaks that are highlighted.

Severity Trace Sen-
sitivity

Sliding this to the right increases the sensitivity 
to changes in the monitoring plan. (This feature 
attempts to highlight problems that are found 
near carrier signals, assuming that your monitor-
ing plan changes near carrier signals.)
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Chapter 5 Monitoring Plan Development
5

This chapter includes task-based instructions for developing a moni-
toring plan using the PathTrak system features. Topics discussed in 
this chapter include the following:

– “About Monitoring Plan Development” on page 114
– “Thresholds” on page 114
– “HSM Broadcast” on page 130
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About Monitoring Plan Development
About Monitoring Plan Development
The Monitoring Plan is the foundation of successful return path moni-
toring. Specifically, it is a series of measurements and performance 
thresholds that allow you to collect, filter, measure, and analyze that 
data that is relevant to your cable network.

You must develop a Monitoring Plan for each RPM port during initial 
system setup. The same Monitoring Plan may be used for each RPM 
port, or you can vary the plans to anticipate ingress problems at partic-
ular frequencies. Any port can be disabled at any time which stops the 
monitoring process. This is useful during maintenance to minimize 
false alarms.

Effective Monitoring Plans are tailored through the proper use of Event 
Qualifiers. Event Qualifiers are generally used to filter out isolated and 
randomly occurring ingress and noise bursts to capture and record 
consistent and sustained events. The user may choose any combina-
tion of these criteria to qualify. The guidelines described in the 
following sections help you tailor your plan for your network.

You create a monitoring plan by adding one new measurement at a 
time, or by adding measurements in a series. Your needs determine 
the method you use, but regardless of the method, it is a good habit to 
always check the measurement default before creating new measure-
ments.

Thresholds
You can specify up to 250 frequencies in the return path spectrum to 
measure. Frequency levels are measured by comparing the levels 
with threshold values you assign. Thresholds serve two purposes:

– Serve as criteria for generating alarms and events.
– Allow you to view how often and on what frequencies the levels 

exceed your network’s optimum performance specifications during 
a specific time interval.

There are five types of thresholds. The first four types are regular 
thresholds. The fifth type is an interval threshold. You can apply any 
combination of the five thresholds.
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Regular
thresholds

The four regular thresholds are graphically displayed in the Threshold 
graph. These thresholds are continually checked for any event 
creation. Measurements that violate a threshold generate an event 
provided they meet requirements set by Event Qualifiers.

Interval
thresholds

The Interval threshold is unique in that it only checks for violations at 
the end of every 15-minute archiving period. The objective is to look 
for patterns of signal behavior that is more meaningful than single 
isolated occurrences. For this purpose, data is recorded over the 
entire archiving period (15 minutes, for example). At the end of the 
archiving period, the performance data is checked against defined 
Interval Threshold for event generation. You set the following param-
eters for the Interval Threshold:

– Statistic (Minimum, Maximum, and Average)
– Interval Threshold Value
– Above/Below for each of the Regular Thresholds (i.e., The user 

may choose to set an event to occur in the system if the average 
noise floor over 15 minutes exceeds a user-set threshold.)

Setting
measurement

defaults

To set measurement defaults

1 In the System View, right click on an RPM port, select Monitoring 
Plan.
OR

2 In the System View, select an RPM port then from the Edit menu, 
select Monitoring Plan.

3 On the Measurement menu, click New.

NOTE:
Acterna recommends that you create a basic, preliminary monitor-
ing plan which allows the system to collect data for at least 24 
hours. That should provide enough data to develop a permanent 
monitoring plan tailored to your needs.

After establishing a permanent monitoring plan, ensure that you set 
alarm severity ratings for threshold violations.
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4 Set the measurement defaults as described in Table 52 on 
page 116.

5 Click OK.

Creating a new
measurement

To create one new measurement

1 In the System View, right click on an RPM port, select Monitoring 
Plan.
OR

2 In the System View, select an RPM port then from the Edit menu, 
select Monitoring Plan.

3 From the Measurement menu, select New.
The following Measurement Configuration dialog box is displayed.

Table 52 Measurement Configuration dialog box

Field name Description

Frequency (MHz) This is the frequency to be measured and is not 
applicable to defaults.

Dwell Time (µS) This determines how much time is spent on a sin-
gle frequency measurement.

Detector Mode This determines the mode of detection. You can 
choose Minimum or Maximum from the drop-down 
menu.

Resolution Band-
width (kHz)

This selection defines the frequency spread 
around the center frequency. This can be set to 
30, 300, or 1000 kHz.

Video Bandwidth 
(kHz)

This is the spread around the center video fre-
quency. This can be set to 10, 30, 100, 300, or 
1000 kHz.

NOTE:
Any time a new measurement is created with either the New or New 
Series commands, its parameters are equal to the default measure-
ment.
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4 Set the measurement values accordingly. Refer to Table 53 on 
page 117.

5 Click OK.

Figure 72 Measurement Configuration dialog box

Table 53 Measurement Configuration dialog box

Field name Description

Frequency (MHz) This is the frequency to be measured and is not 
applicable to defaults.

Dwell Time (µS) This determines how much time is spent on a sin-
gle frequency measurement.

Detector Mode This determines the mode of detection. You can 
choose Minimum or Maximum from the drop-down 
menu.

Resolution Band-
width (kHz)

This selection defines the frequency spread 
around the center frequency. This can be set to 
30, 300, or 1000 kHz.

Video Bandwidth 
(kHz)

This is the spread around the center video fre-
quency. This can be set to 10, 30, 100, 300, or 
1000 kHz.
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Creating a new
series of

measurements

To create a new series of measurements

1 In the System View, right click on an RPM port, select Monitoring 
Plan.
OR

2 In the System View, select an RPM port then from the Edit menu, 
select Monitoring Plan.

3 On the Measurement menu, select New Series.

4 Set the measurement values as described Table 54.

5 Click OK.

Creating a plan
from performance

history data

To create a monitoring plan based upon a performance history data 
file:

1 In the System View, right click an RPM port, select Monitoring Plan.
OR

2 In the System View, select an RPM port then from the Edit menu, 
select Monitoring Plan.

3 Select Measurement on the Monitoring Plan dialog box Menu bar.

4 Select Create From Performance History to display the File Selec-
tion dialog box shown in Figure 73 on page 119.

Table 54 New Measurement Series dialog box

Field name Description

Start Frequency 
(MHz)

Sets the starting point for the range of frequencies 
that is displayed.

Stop Frequency 
(MHz)

Sets the ending point for the range of frequencies 
that is displayed.

Step Size (MHz) Determines the increment, in MHz, that the system 
steps through for the designated frequency series.
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5 Click Browse on the File Selection dialog box to locate the 
performance history data file (*.CSV) to be used to create the new 
monitoring plan.

6 Click Next to display the Thresholds 1&2 dialog box shown in 
Figure 74 on page 120. 

Figure 73 File Selection dialog box
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7 Configure the parameters of threshold #1 (see Table 55).

8 Configure the parameters of threshold #2 in the same manner as 
the configuration of threshold #1, and click Next.

9 Configure the parameters of thresholds #3 and #4 in the same 
manner as the configuration of threshold #1, and click Next.

Figure 74 Thresholds 1 & 2 dialog box

Table 55 Configuring a single threshold

Field Name Description

Enable Check box to enable this threshold and to 
open the parameters in this dialog box for 
configuration.

Enter the dB delta level This determines the distance (from 0 to 198 
dB) that the threshold line will be (above or 
below) from the original Performance History 
Data File trace line.
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10 On the Interval Threshold dialog box (Figure 75 on page 122), 
configure the interval threshold and click Finish to generate a new 
monitoring plan using your specified parameters.

Threshold line follows 
above/below the trace 
line

This determines the placement of the new 
threshold line in relation to the original Per-
formance History Data File trace line (above 
it or below it).

Threshold triggers 
above/below the thresh-
old level 

This determines the area in which an alarm 
trigger can occur. A measurement can 
exceed the threshold level by registering 
above the threshold line or by registering 
below the threshold line, as configured here.

NOTE: The occurrence of an alarm is also 
contingent upon the frequency of 
occurrence that a threshold is exceeded (as 
configured in the next parameter). 

(#) in a row 
OR 
(#) out of (#) 

This is how many times a measurement 
must exceed the threshold level in order to 
trigger an alarm.

Table 55 Configuring a single threshold (Continued)

Field Name Description
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Changing
measurements

After you have collected enough data from your initial monitoring plan, 
you probably need to change some of the previously established 
measurements. In a monitoring plan, each measurement may be 
configured individually or in bands. Any of the measurement values 
may be varied for each frequency or any bands may be skipped alto-
gether.

To change measurements

1 In the System View, right click an RPM port, select Monitoring Plan.
OR

2 In the System View, select an RPM port then from the Edit menu, 
select Monitoring Plan.

3 From the Monitoring Plan window list, select one or more measure-
ments.

Figure 75 Interval Threshold dialog box
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4 From the Measurement menu, select Edit.
The following Measurement Configuration dialog box is displayed.

5 Set the measurement configuration options.

6 Set the measurement values accordingly. Refer to Table 56.

NOTE:
Hold down the CTRL or SHIFT key while you click on a measure-
ment to select multiple measurements.

Figure 76 Measurement Configuration dialog box

Table 56 Measurement Configuration dialog box

Field name Description

Frequency (MHz) This is the frequency to be measured and is not 
applicable to defaults.

Dwell Time (µS) This determines how much time is spent on a sin-
gle frequency measurement.

Detector Mode This determines the mode of detection. You can 
choose Minimum or Maximum from the drop-down 
menu.
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7 To accept the changes, click OK.

Enabling/
disabling plan

measurements

To enable/disable plan measurements

1 In the System View, select an RPM port.

2 From the Edit menu, select Monitoring Plan.
The following Monitoring Plan window for that RPM is displayed.

Resolution Band-
width (kHz)

This selection defines the frequency spread 
around the center frequency. This can be set to 
30, 300, or 1000 kHz.

Video Bandwidth 
(kHz)

This is the spread around the center video fre-
quency. This can be set to 10, 30, 100, 300, or 
1000 kHz.

Table 56 Measurement Configuration dialog box

Field name Description

Figure 77 Monitoring Plan window
124 PathTrak Performance Monitoring System User’s Guide Revision G



Chapter 5 Monitoring Plan Development
Thresholds
3 From the Monitoring Plan window list, select one or more measure-
ments.

4 On the Measurement menu, select Enabled.

Deleting
measurements

Measurements can be deleted individually or in bands.

To delete measurements

1 In the System View, select an RPM port.

2 From the Edit menu, select Monitoring Plan.
The Monitoring Plan window for that RPM is displayed.

NOTE:
Hold down the CTRL or SHIFT key while you click on a measure-
ment to select multiple measurements.

NOTE:
The box is empty when the measurement is disabled.
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3 From the Monitoring Plan window list, select the one or more 
measurements.

4 On the Measurement menu, select Delete.

Copying
monitoring plans

between ports

An entire monitoring plan can be copied from one RPM port to others.

To copy monitoring plans between ports

1 In the System View, right click an RPM port, select Copy Monitoring 
Plan.
OR

2 In the System View select an RPM port then from the Edit menu, 
select Copy Monitoring Plan.

3 From System View, select one or more ports.

Figure 78 Monitoring Plan window example

NOTE:
Hold down the CTRL or SHIFT key while you click on a measure-
ment to select multiple measurements.
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4 Either right click on the selected ports, select Past Monitoring Plan.
OR

5 In the System View select an RPM port then from the Edit menu, 
select Past Monitoring Plan.

6 From the Plan menu, select Save.

Importing a
monitoring plan

When a single RPM port is selected, a monitoring plan can be 
imported to that port.

1 In the System View, right click an RPM port, select Import Moni-
toring Plan.
OR

2 In the System View, select an RPM port then from the Edit menu, 
select Import Monitoring Plan.

3 Use the Open dialog box to locate the plan you intend to import 
and click Open to import the selected plan to the selected RPM 
port.

Exporting a
monitoring plan

When a single RPM port is selected and that port has a monitoring 
plan, the monitoring plan file can be exported for use on another port.

1 In the System View, right click an RPM port, select Export Moni-
toring Plan.
OR

2 In the System View, select an RPM port then from the Edit menu, 
select Export Monitoring Plan.

3 Use the Save As dialog box to name the plan to be exported and 
to select a folder to receive the exported plan. Then click Save.

NOTE:
Hold down the CTRL or SHIFT key while you click on a port to 
select multiple ports.

NOTE:
You must save a monitoring plan before they take effect.
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Viewing threshold
graphs

After the measurements and thresholds have been configured, Path-
Trak is able to generate a graphical representation of the monitoring 
plan’s threshold settings.

To view threshold graphs

1 In the System View, select an RPM port.

2 From the Edit menu, select Monitoring Plan.
The Monitoring Plan window for that RPM is displayed.

3 From the Plan menu, select Threshold Graph.

4 Check the Thresholds you wish to view.

5 Click Close.

Setting
monitoring plan

options

Certain options and properties apply to the entire monitoring plan 
rather than to individual measurements. This information is located in 
the Options dialog box.

To set monitoring plan options

Figure 79 Monitoring Plan window example
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1 In the System View, select an RPM port.

2 From the Edit menu, select Monitoring Plan.

3 From the Plan menu, select Options.
The following Options dialog box is displayed.

4 Set the Options as described Table 57 on page 129.

Figure 80 Options dialog box

Table 57 Options dialog box

Filed name Description

History

Created By The user ID of the person who first created the 
monitoring plan.

Last Changed The date and time the monitoring plan was last 
changed.

Last Changed By The user ID of the person who last changed the 
monitoring plan.
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HSM Broadcast
The PathTrak System operator is responsible for configuring the HSM 
to broadcast spectrum data to the SDA field unit. Basic configuration 
setup is done at initial installation; however, you perform changes to 
the HSM configuration as requested by the SDA operator.

Broadcast Default
Properties

Broadcast default properties are established by the system during 
installation and are subsequently applied to each RPM port that is 
added to the Broadcast List. If the default properties are changed, all 
RPM ports currently in the Broadcast List retain their original proper-
ties. However, all new additions to the Broadcast List are assigned the 
new default properties.

Setting default
broadcast
properties

To set the default broadcast properties

1 From the Edit menu, select Broadcast > Default Properties.

2 Edit the properties. Refer to Table 58 on page 130.

The Default Broadcast Properties dialog box contains the following 
field:

Requires Clearing

Threshold 1 - 4 
and Interval 
Threshold

Check this box to indicate that the user should 
specifically clear this event/alarm associated with 
this threshold.

Table 57 Options dialog box

Filed name Description

Table 58 Default Broadcast Properties dialog box

Item Description

Frequency Range This field allows you to broaden or narrow the 
spectrum broadcast to the SDA receiver. The fre-
quency ranges available are 5-45 MHz, 5-55 MHz, 
and 5-65 MHz.
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Broadcast List The PathTrak operator is responsible for adding RPM ports to the 
Broadcast List as requested by the SDA operator. A maximum of four 
RPM ports per RPM module, with a total of 15 RPM ports per HCU, 
may be contained in the Broadcast List at one time. The SDA operator 
provides the PathTrak operator with the device ID number of the 
desired RPM port. The PathTrak operator can quickly locate the 
desired RPM port by using the Locate Device feature.

Locating devices To locate devices

1 From the Tools menu, select Locate Device.

2 For the requested RPM port, enter the Device ID number.

3 Click OK.
The selected RPM port is highlighted in the System View.

4 Once you have located the device, add it to the Broadcast List. 
Refer to “Adding ports to Broadcast List” on page 131.

Adding ports to
Broadcast List

To add ports to the broadcast list

1 In the System View, select the RPM port.

2 From the Edit menu, select Broadcast > Add.

Dwell Time This setting determines how much time is spent on 
a single frequency measurement. Two settings are 
available: 100 and 400.

Notes Use this field to enter any information associated 
RPM port.

Table 58 Default Broadcast Properties dialog box

Item Description

NOTE:
Each device (HCU, HSM, RPM, and RPM port) that is contained in 
your PathTrak System is automatically assigned a unique ID num-
ber. that number is located in the General Properties dialog box.
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Removing ports
from Broadcast

List

To remove ports from the Broadcast List

1 In the System View, select the RPM port.

2 From the Edit menu, select Broadcast > Remove.

Viewing
Broadcast List

To view the Broadcast List

1 In the System View, right click on an HSM, select Broadcast List.
Broadcast List window is displayed.

2 To sort based on the header criterion, click on the column header.

3 To sort in the reverse order, click a second time. (Port, Started, 
Device ID, or Notes)

Editing Broadcast
Properties

To edit the Broadcast List

1 From the Broadcast List, select the port.

2 Click Edit.
The following HSM Broadcast Properties dialog box is displayed.

NOTE:
Due to a limited number of RPM ports allowed in the Broadcast List, 
it may be necessary to remove ports from the Broadcast List in 
order to allow for new ports.

NOTE:
You may also choose to use the Broadcast List to remove ports 
from the listing or to individually edit the broadcast properties of 
selected ports.
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3 Edit properties as appropriate.

Figure 81 HSM Broadcast Properties dialog box
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Chapter 6 Live Data Analysis
6

This chapter includes task-based instructions using the PathTrak 
features. Topics discussed in this chapter include the following:

– “Monitoring View” on page 136
– “3D Monitoring View” on page 146
– “Spectrum Analyzer” on page 154
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Monitoring View

About Monitoring
View

The Monitoring View tool in the PathTrak System provides the user the 
ability to probe deeply through live data from an individual return path 
or simultaneously view performance of multiple return paths. The 
Monitoring View tool provides a passive view of the on-going moni-
toring process and measurements. The Monitoring View tool displays 
data just as it is being collected, according to the monitoring plan 
setup. The spectral performance of any one or multiple return paths 
may simultaneously be displayed on a remote PC. This occurs with 
minimal interruption to the monitoring process.

Main screen The Monitoring View main screen is displayed in Figure 82.

Figure 82 Monitoring View main screen
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Icon toolbar The icon toolbar provides a shortcut to many of the functions in the 
Monitoring View. A description of each window (from left to right) is 
given in Table 59 on page 137:

Figure 83 Monitoring View: toolbar

Table 59 Monitoring View: toolbar icons

Ic
on Name Description

Run Restarts the Monitoring View.

Pause Stops the Monitoring View.

Properties Displays the Properties dialog box.

Increase Zoom Magnifies the viewable area of the graph.

Decrease Zoom Reduces the viewable area of the graph.

Decrease Refer-
ence Level

Moves the reference level down.

Increase Refer-
ence Level

Moves the reference level up.

Auto Reference 
Level

Automatically sets the reference level.

Center Marker Center the marker.
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Menus The Monitoring View menus are described Table 60 on page 138.

Monitor menu The Monitor menu items are described in the following table:

Display Thresh-
olds

Displays the four regular thresholds.

Save Snapshot Saves a picture of the graph to Snapshot List.

Print Prints the Monitoring View.

Help Displays online help contents.

Table 59 Monitoring View: toolbar icons (Continued)

Ic
on Name Description

Table 60 Monitoring View: Monitor menu

Menu item Description

Run Restarts the Monitoring View.

Pause Stops the Monitoring View.

Save Snapshot... Saves a picture of the graph to the Snapshot List.

Copy Copies the Monitoring View and places the image 
on the clipboard in .wmf format.

Export... Exports the data from the Monitoring View and 
saves it as a .csv file.

Start Recording... Records the Monitoring View.

Stop Recording Stop recording Monitoring View

Page Setup... Provides page setup options for printing the Moni-
toring View.

Print Preview... Displays a preview of the Monitoring View.
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View menu The View menu items are described in the following table:

Trace menu The Trace menu items are described in the following table:

Print Prints the Monitoring View.

Exit Exits the Monitoring View.

Table 60 Monitoring View: Monitor menu (Continued)

Menu item Description

Table 61 Monitoring View: View menu

Menu item Description

Collapse Controls Hides the toolbar and status bar.

Increase Zoom Magnifies the viewable area of the graph.

Decrease Zoom Reduces the viewable area of the graph.

Increase Ref Level Moves the reference level up.

Decrease Ref 
Level

Moves the reference level down.

Auto Reference Automatically sets the reference level.

Reset Resets the zoom and reference level to the default 
setting.

Reset Chart Prop-
erties

Resets the Chart Properties to the default settings.

Thresholds Controls the display of the thresholds on the 
graph.
Display: Toggles the display of thresholds on and 
off.
All: Shows all thresholds.
Threshold 1 - 4 and Interval: Toggles each thresh-
old on and off.

Toolbar Toggles the display of the Standard toolbar and 
status bar on and off.

Properties Shows the properties dialog box.
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Marker menu The Marker menu items are described in the following table:

Help menu The Help menu items are described in the following table:

Starting
Monitoring View

The Monitoring View can be run using any RPM port that is both 
enabled and actively monitoring.

To start the Monitoring View

1 In the System View, select an RPM port.

2 From the Tools menu, select the Monitoring View.

Table 62 Monitoring View: Trace menu

Menu item Description

Normal Displays the Normal trace.

Average Displays the Average trace.

Maximum Hold Displays the Maximum Hold trace.

Reset Max Hold Resets the Maximum Hold trace.

Table 63 Monitoring View: Marker menu

Menu item Description

Normal Trace Displays Normal Trace marker.

Average Trace Displays Average Trace marker.

Max Hold Trace Displays Maximum Hold Trace marker.

Center Marker Centers the marker.

Table 64 Monitoring View: Help menu

Menu item Description

Online Help Displays online help topics.

About PathTrak Displays application information.
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OR

3 In the toolbar, click the Monitoring View icon.

Stopping
Monitoring View

To stop the Monitoring View

1 From the Monitor menu, select Pause.
OR

2 In the toolbar, click the Pause icon.

Restarting
Monitoring View

To restart the Monitoring View

1 From the Monitor menu, select Run.
OR

2 In the toolbar, click the Run icon.

Quitting
Monitoring View

To quit the Monitoring View

1 From the Monitor menu, select Exit.

Setting properties The Monitoring View has properties that control the behavior of the 
graph.

To set view properties for the Monitoring View

1 From the View menu, select Properties.

2 To verify properties, select the appropriate tab.

3 To close the Properties dialog box, click OK.

Configuring view
settings

To configure view settings

1 From the View menu, select Properties.
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Configuring chart
properties

Graph properties can be changed using the chart property editor.

To configure chart properties

1 Right click on the chart, select Chart Properties.
OR

2 To revert to the default settings, select View menu then select 
Reset Chart Properties.

Displaying traces The Monitoring View traces style can be displayed or hidden.

To display traces

1 From the Trace menu, select one of the menu items described 
below.

– Normal: Displays/hides Normal trace.
– Average: Displays/hides Average trace.
– Max Hold: Displays/hides Max Hold trace.
– Reset Max Hold: Resets Max Hold trace.

Using markers The Monitoring View provides a marker that can be set to any of the 
traces.

To use markers

NOTE:
When using the Spectrum Analyzer, Monitoring View, the styles of 
the traces can only be changed when the view is in the Pause 
mode.

NOTE:
At least one trace style must be selected at all times. If only one 
trace style is selected, it may not be deselected (until another style 
is selected).
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1 From the Marker menu, select one of the menu items described 
below.

– Normal: Place the marker on the Normal trace.
– Average: Place the marker on the Average trace.
– Max Hold: Place the marker on the Max Hold trace.
– Center Marker: Place the marker in the center of the spectrum.

Moving markers To moving marker

1 To move it to a new position, left-click and drag the marker.

2 To set the marker in the new position, left-click again.

Centering markers To center markers

1 From the Marker menu, select Center Marker.
The marker is centered on the displayed graph.

Printing
Monitoring View

graphs

To print or print preview a Monitoring View graph, you must have a 
default printer selected for your computer.

To print Monitoring View graphs

1 From the Monitor menu, select Page Setup.

2 For the printout, type a label.

3 From the Monitor menu, select Print to print immediately.
OR

4 To preview the document on screen before printing, select Print 
Preview.

Copying
Monitoring View

graphs

Users can copy the current graph to the Windows clipboard. The file is 
a .wmf format. The .wmf file size can be adjusted once the image is 
pasted in an appropriate program.
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To copying Monitoring View graphs

1 From the Monitor menu, select Copy.

Exporting
Monitoring View

graphs

Users can export the current graph to file. The file is a .csv format.

To export Monitoring View graphs

1 From the Monitor menu, select Export.
The following Save As... dialog box is displayed.

2 Type a filename.

3 Click Save.
The file is saved in the default directory, PathTrak\Exports.

Exporting Max
Hold files

The Monitoring View records maximum values to file. The information 
is captured every minute for each frequency. The data is stored in a 
format that is easily imported into spreadsheet applications.

To export Max Hold files

1 From the Monitor menu, select Start Recording.

Figure 84 Save As... dialog box example
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The following Save As dialog box is displayed.

2 Enter a file name.

3 Click Save.
Maximum value of the signal over the last minute is saved to the 
file. This repeats every minute.

4 From the Monitor menu, select Stop Recording.
OR

5 Select Pause.
OR

6 Select Exit.
OR

7 Make a change to the Monitoring Plan.

Figure 85 Save As... dialog box example
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3D Monitoring View

About 3D
Monitoring View

The 3D Monitoring View in the PathTrak System provides the ability to 
view a graphical representation of data collected on a single RPM port 
or multiple RPM ports. Regardless, of the view, the 3D Monitoring View 
allows the user to easily compare multiple traces.

The 3D Monitoring View provides an active view of the on-going moni-
toring process and measurements. The 3D Monitoring View displays 
data as it is being collected, according to the monitoring plan setup. 
This occurs with minimal interruption to the monitoring process.

Main screen

Figure 86 3D Monitoring View main screen
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Icon toolbar The icon toolbar provides a shortcut to many of the functions in the 3D 
Monitoring View. A description of each window (from left to right) is 
given in the Table 65 on page 147:

Figure 87 3D Monitoring View: toolbar

NOTE:
On screen, pass your mouse over an icon in the toolbar to see a 
label.

Table 65 3D Monitoring View: toolbar icons

Ic
on Name Description

Run Restarts the Monitoring View.

Pause Stops the Monitoring View.

Properties Displays the Properties dialog box.

Increase Zoom Magnifies the viewable area of the graph.

Decrease Zoom Reduces the viewable area of the graph.

Decrease Refer-
ence Level

Moves the reference level down.

Increase Refer-
ence Level

Moves the reference level up.

Auto Reference 
Level

Automatically sets the reference level.
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Menus The 3D Monitoring View menus are described in Table 66 on 
page 148.

Monitor menu The Monitor menu items are described in the following table:

Rotate Up Rotates view up.

Rotate Down Rotates view down.

Rotate Right Rotates view right.

Rotate Left Rotates view left.

Reset Orienta-
tion

Resets the view orientation.

Save Snapshot Saves a picture of the graph to Snapshot List.

Print Prints the 3D Monitoring View.

Help Displays online help contents.

Table 65 3D Monitoring View: toolbar icons (Continued)

Ic
on Name Description

Table 66 3D Monitoring View: Monitor menu

Menu item Description

Run Restarts the Monitoring View.

Pause Stops the Monitoring View.
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View menu The View menu items are described in the following table:

Save Snapshot... Saves a picture of the graph to the Snapshot List.

Copy Copies the Monitoring View and places the image 
on the clipboard in .wmf format.

Export... Exports the data from the Monitoring View and 
saves it as a .csv file.

Page Setup... Provides page setup options for printing the Moni-
toring View.

Print Preview... Displays a preview of the Monitoring View.

Print Prints the Monitoring View.

Exit Exits the Monitoring View.

Table 66 3D Monitoring View: Monitor menu

Menu item Description

Table 67 3D Monitoring View: View menu

Menu item Description

Increase Zoom Magnifies the viewable area of the graph.

Decrease Zoom Reduces the viewable area of the graph.

Increase Ref Level Moves the reference level up.

Decrease Ref 
Level

Moves the reference level down.

Auto Reference Automatically sets the reference level.

Rotate Up Rotates view up.

Rotate Down Rotates view down.

Rotate Right Rotates view right.

Rotate Left Rotates view left.

Reset Orientation Resets orientation to default setting.

Reset Zoom Resets zoom to default setting.

Reset Chart Prop-
erties

Resets the Chart Properties to the default settings.
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Trace menu The Trace menu items are described in the following table:

Help menu The Help menu items are described in the following table:

Starting 3D
Monitoring View

The 3D Monitoring View can be run using any one to eight RPM ports 
that are both enabled and actively monitoring.

Thresholds Display: Toggles the display of the thresholds on 
and off.
All: Displays all thresholds.
Threshold 1 - 4 and Interval: Toggles each 
threshold on and off.

Toolbar Toggles the display of the Standard toolbar and 
status bar on and off.

Properties Shows the properties dialog box.

Table 67 3D Monitoring View: View menu (Continued)

Menu item Description

Table 68 Trace menu items

Menu item Description

Surface Displays all traces on a single surface graph with 
no space in between ribbons

Ribbon Displays each trace as a separate ribbon.

Table 69 Help menu items

Menu item Description

Online Help Displays online help topics.

About PathTrak Displays application information.

NOTE:
All ports must be on the same HCU.
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To start the 3D Monitoring View

1 From the System View, select one to eight RPM ports.

2 On the Tools menu, select 3D Monitoring View.
OR

3 On the Toolbar, click the 3D Monitoring View icon.

Stopping 3D
Monitoring View

To stop 3D Monitoring View

1 From the Monitor menu, select Pause.

Restarting 3D
Monitoring View

To restart 3D Monitoring View

1 From the Monitor menu, select Run.

Quitting 3D
Monitoring View

To quit 3D Monitoring View

1 From the Monitor menu, select Exit.

Setting properties The 3D Monitoring View has several properties that control the 
behavior of the graph.

To set the view properties

1 From the View menu, select Properties.

2 Configure the properties as described below:
– Start Frequency: Sets the beginning frequency.
– Stop Frequency: Sets the end frequency. 
– Number of Traces: Number of ribbons to display on the graph at 

one time.
– Range: Range (in dB) between the lowest and highest level on the 

graph.
– Ref Level Step: Amount by which (in dB) to increase or decrease 

reference level.
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Configuring view
settings

The view settings for the 3D Monitoring View show, hide, or manipu-
late aspects of the 3D Monitoring View tool. 

To configure the view settings

1 From the View menu, select one of the menu items described 
below.

– Increase Zoom & Decrease Zoom: Zooms the graph in or out.
– Increase Ref Level & Decrease Ref Level: Moves the reference 

level up or down.
– Auto Reference: Automatically sets the reference level to a suit-

able level to view the data.
– Rotate Up, Down, Right and Left: Rotates the graph in the 

chosen direction.
– Reset Orientation: Resets the rotation and reference level to the 

standard values.
– Reset Zoom: Resets the zoom.
– Reset Chart Properties: Resets the chart properties to the 

default settings.
– Toolbar: Toggles the display of the Standard toolbar and the 

Status Bar on and off.
– Properties: Shows the properties dialog.

Configuring chart
properties

The 3D Monitoring View graph properties can be changed using the 
chart property editor.

To configure chart properties

1 Right click on the chart, select Properties.

2 To revert to the default settings select the View menu then select 
the Reset Chart Properties.

Setting trace style The 3D Monitoring View’s trace settings show, hide, or reset the 
traces.

1 From the Trace menu, select Surface.
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2 To view the traces as separate ribbons, select the Trace menu 
then select Ribbon.

Printing a 3D
Monitoring View

graph

To print or print preview a Monitoring View graph, you must have a 
default printer selected for your computer.

To print Monitoring View graphs

1 From the Monitor menu, select Page Setup.

2 For the printout, type a label.

3 From the Monitor menu, select Print to print immediately

OR

4 To preview the document on screen before printing, click Print 
Preview.

Copying 3D
Monitoring View

graphs

Users can copy the current graph to the Windows clipboard. The file is 
a .wmf format. The .wmf file size can be adjusted once the image is 
pasted in an appropriate program.

To copy 3D Monitoring View graphs

1 From the Monitor menu, select Copy.

Exporting 3D
Monitoring View

graphs

Users can export the current graph to file. The file is a .csv format.

To export 3D Monitoring View graphs

1 From the Monitor menu, select Export.
The following Save As... dialog box is displayed.
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2 Type a filename.

3 Click Save.
The file is saved in the default directory, PathTrak\Exports.

Spectrum Analyzer

About Spectrum
Analyzer

The Spectrum Analyzer tool provides fully interactive control of 
measurement parameters and live display of measurement data for 
any one RPM port in the system. It allows the user to control all typical 
spectrum measurement parameters such as resolution bandwidth, 
dwell time, frequency range(s), etc. and displays the results in a real-
time manner. This process does not stop the on-going monitoring and 
data collection for any RPM port.

Main Screen

Figure 88 Save As... dialog box example
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Figure 89 Spectrum Analyzer main screen

Icon toolbar The icon toolbar provides a shortcut to many of the functions in the 
Monitoring View. A description of each window (from left to right) is 
given in the following table:

Figure 90 Spectrum Analyzer: toolbar

Table 70 Spectrum Analyzer: toolbar icons

Icon Name Description

Run Starts/Restarts the Spectrum Ana-
lyzer.

Pause Pauses the Spectrum Analyzer.
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Properties Displays the Properties dialog box.

Full Span Sets the Spectrum Analyzer to Full 
Span.

Zero Span Sets the Spectrum Analyzer to Zero 
Span.

Decrease Refer-
ence Level

Moves the reference level up.

Increase Reference 
Level

Moves the reference level down.

Auto Reference 
Level

Automatically sets the reference 
level.

Save Snapshots Takes a picture and saves it to the 
Snapshots List.

Print Prints the screen.

Help Contents Displays online help topics.

Center Markers Center the Marker on the graph.

Peak Search Finds the maximum amplitude of the 
trace that is above the Peak search 
threshold.

Next Peak Left Finds the maximum amplitude of the 
trace that is above the Peak Search 
Threshold and is less than the cur-
rent marker amplitude.

Table 70 Spectrum Analyzer: toolbar icons (Continued)

Icon Name Description
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Control panel The control panel is located on the right-side of the Spectrum Analyzer 
main screen. The controls are described in the following table:

Find Next Peak Finds the maximum amplitude of the 
trace that is above the Peak Search 
Threshold, is less than the current 
marker amplitude and is to the right 
of current marker.

Next Peak Right Finds the maximum amplitude of the 
trace that is above the Peak Search 
Threshold, is less than the current 
marker amplitude and is to the right 
of current marker.

Table 70 Spectrum Analyzer: toolbar icons (Continued)

Icon Name Description

Table 71 Control Panel descriptions

Control name Description

Marker Set Sets the Marker to the value displayed in the edit 
box.

Reference Level 
(DBmV)

Indicates current value in editable text box.

Enter Enters the value.

Reference Level Indicates the reference level.

Attenuation Indicates the attenuation level.

Center Frequency Indicates Center frequency.

Span Indicates the span.

Start Indicates start frequency.

Stop Indicates stop frequency.

Time Span Indicates the time span.

Marker Indicates the frequency to place the marker at.
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Menus

Analyzer menu The Analyzer menu items are described in the following table:

In-Band Power 
(MHz)

Start Frequency: Indicates the start frequency for 
In-Band Power.
End Frequency: Indicates the End Frequency for 
In-Band Power.
Calculate using Avg: Click to indicate that the 
Average Trace is being graphed.
Calculate using Max: Click to indicate the Maxi-
mum Trace is being graphed.

Table 71 Control Panel descriptions

Control name Description

Table 72 Spectrum Analyzer: Analyzer menu

Menu item Description

Run Starts/Restarts the Spectrum Analyzer.

Pause Stops the Spectrum Analyzer.

Save Snapshot... Takes and picture and saves it to the Snapshots 
List.

Copy Copies the graph to the clipboard (.wmf format).

Export... Exports the graph as a .csv file.

Page Setup... Provides page setup options for printing the Spec-
trum Analyzer graph.

Print Preview... Displays a preview of the Spectrum Analyzer 
graph.

Print Prints the Spectrum Analyzer graph.

Single Sweep Displays only one sweep at a time.
To repeat, click Run.

Continuous 
Sweep

Displays a continuous sweep.

Exit Exits the Spectrum Analyzer graph.
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View menu The View menu items are described in the following table:

Trace menu The Trace menu items are described in the following table:

Marker menu The Marker menu items are described in the following table:

Table 73 Spectrum Analyzer: View menu

Menu item Description

Full Span Sets the Spectrum Analyzer to Full Span.

Zero Span Sets the Spectrum Analyzer to Zero Span.

Increase Ref Level Moves the reference level down.

Decrease Ref 
Level

Moves the reference level up.

Auto Reference Automatically sets the reference level.

Reset Chart Prop-
erties

Resets the Chart Properties.

Toolbars Toggles the display of the Standard, Markers, and 
Controls toolbars as well as the Status Bar on and 
off.

Properties Displays the Properties dialog.

Table 74 Spectrum Analyzer: Trace menu

Menu item Description

Normal Displays the Normal trace.

Average Displays the Average trace.

Maximum Hold Displays the Minimum Hold trace.

Minimum Hold Displays the Maximum Hold trace.

Trace Reset Max Resets the Maximum Hold trace

Trace Reset Max Resets the Minimum Hold trace
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Help menu The Help menus items are outline in the following table:

Table 75 Spectrum Analyzer Marker menu

Menu item Description

Peak Search Finds the maximum amplitude of the trace that is 
above the Peak search threshold.

Find Next Peak Finds the maximum amplitude of the trace that is 
above the Peak Search Threshold and is less than 
the current marker amplitude.

Next Peak Right Finds the maximum amplitude of the trace that is 
above the Peak Search Threshold, is less than the 
current marker amplitude and is to the right of cur-
rent marker.

Next Peak Left Finds the maximum amplitude of the trace that is 
above the Peak Search Threshold, is less than the 
current marker amplitude and is to the right of cur-
rent marker.

Normal Trace Displays Normal Trace marker.

Average Trace Displays Average Trace marker.

Max Hold Trace Displays Maximum Hold Trace marker.

Min Hold Trace Displays Minimum Hold Trace marker.

Delta Displays the Delta marker.

Center Marker(s) Centers the marker.

Marker Set Sets marker to:
– Center Frequency, 
– Reference Level,
– Start Frequency, and
– Stop Frequency.

Table 76 Help menus items

Menu item Description

Online Help Displays online help topics.

About PathTrak Displays application information.
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Starting Spectrum
Analyzer

The Spectrum Analyzer can be run using any RPM port that is 
enabled.

To start the Spectrum Analyzer

1 From the System View, select an RPM port.

2 From the Tools menu, select the Spectrum Analyzer.
OR

3 In the toolbar, click the Spectrum Analyzer icon.

Stopping
Spectrum
Analyzer

To stop Spectrum Analyzer

1 From the Analyzer menu, select Pause.

Restarting
Spectrum
Analyzer

To restart Spectrum Analyzer

1 From the Analyzer menu, select Run.

Quitting Spectrum
Analyzer

To quit Spectrum Analyzer

1 From the Analyzer menu, select Exit.

Setting properties The Spectrum Analyzer has several properties that control the 
behavior of the graph.

To set the view properties

1 From the View menu, select Properties.

2 Configure the properties as described in Table 77 on page 161.

Table 77 View Properties tab descriptions

Tab Field name Description

Graph
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Level Units Sets the units of measure for the energy levels dis-
played on the graph.

Trace Average count The number of traces averaged to form the average 
trace point. (For example, if this value is set to 10, 
the Monitoring View averages the past 10 normal 
traces to draw the average trace.)

Scale (dB/div) The distance between the Y-axis divisions on the 
Monitoring View graph.

Step Size

Reference Level (dB) The distance that the graph travels when the 
Increase Reference Level or Decrease Reference 
Level commands are invoked. Also, sets the step 
for the spin control in the Control panel.

Center Frequency (MHz) Sets the step for the center frequency Control 
Panel.

Span (MHz) Sets the step for the span in the Control Panel.

Start Frequency (MHz) Sets the start frequency in the Control Panel.

Stop Frequency (MHz) Sets the stop frequency in the Control Panel.

Time Span (µS) Sets the Time Span in the Control Panel.

Marker (MHz) Sets the Marker in the Control Panel.

Markers

Peak Search Threshold 
(dBmV)

The level below which the Peak Search, Find Next 
Peak, Next Peak Right, and Next Peak Left com-
mands stops looking for peaks.

Marker Style Set the marker to either a vertical line or a large dot.

Measure-
ment

Detector Mode Determines the mode of detection during dwell. 
Choose either Maximum or Minimum.

Resolution Bandwidth Defines the frequency the frequency spread around 
the center frequency. This can be set at 30, 300, 
1000 kHz, or Auto.

Table 77 View Properties tab descriptions (Continued)

Tab Field name Description
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Configuring the
Spectrum
Analyzer

The Control tools are located on the Spectrum Analyzer main screen, 
to the right of the graph area.

To configure the Spectrum Analyzer

1 Click on the appropriate button, either Reference Level, Attenua-
tion, Center Frequency, Span, Start Frequency, Stop Frequency, 
Time Span, or Marker.
The current value for this parameter is displayed in the edit box.
A trace setting must be selected from the Marker menu in order to 
view the Marker value.

2 Type a new value into the edit box.

3 To set the new value, click Enter.
OR

4 To set the parameters of either the Center Frequency, Reference 
Level, Start Frequency, or Stop Frequency to that of the selected 
marker, click Marker Set.

Video Bandwidth Defines the frequency the frequency spread around 
the center video frequency. This can be set at 10, 
30, 100, 300, 1000 kHz, or Auto.

Dwell Time Determines how much time is spent on a single fre-
quency measurement. This can be set from 0 sec to 
0.1 sec. This is also known as Measurement Time.

Zero Span

Trigger Method Defines the method by which the Spectrum Ana-
lyzer is triggered when it is in zero span mode. 
Choose Auto, Level, Rising, or Falling.

Trigger Level Determines the level at which the Spectrum Ana-
lyzer waits after it is triggered when it is in zero span 
mode.

Trigger Delay Sets the delay in microseconds that the Spectrum 
Analyzer waits after it is triggered before displaying 
data.

Table 77 View Properties tab descriptions (Continued)

Tab Field name Description
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5 To change the start and end frequencies of In-Band Power 
measurement, type new values in the edit boxes provided.

6 Press Enter.

Using In-Band
Power (MHz)

The In Band Power measurement will display when the resolution 
bandwidth is set at 300 KHz, the Average or Maximum trace is being 
displayed, and the span is no greater than 1.5 MHz. The level of the 
measured signal is displayed in the top of the graph. The start and end 
frequencies of the level measurement are displayed in the side 
controls. Refer to “Setting properties” on page 161.

The frequency range of in-band power measurement can be changed 
in two ways.

To use In-Band Power

1 While holding the SHIFT key, click and drag over the graph.
A rectangular region forms over the chart that indicates the region 
of measurement. Start and End Frequencies in the Control Panel 
are updated.
OR

2 In the In-Band Power measurement edit boxes provided in the 
Control Panel, type new Start and End Frequencies.

3 Click Enter.

4 To verify current value in the Control Panel edit box, click on the 
appropriate button Reference Level, Center Frequency, Span, Start 
Frequency, Stop Frequency, or Time Span.

NOTE:
The Calculating using Average or Maximum options in In-Band 
Power area of the Control Panel needs to reflect the trace displayed 
(either Average or Maximum).
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Configuring view
settings

The Spectrum Analyzer’s view settings show, hide, or manipulate 
aspects of the Spectrum Analyzer tool.

To configuring the view settings

1 From the View menu, select a menu item. (Table 78 on page 165)

Configuring chart
properties

The graph properties can be changed using the chart property editor.

To configure chart properties

1 Right click on the chart.

NOTE:
When the Start and End frequencies of traces are changed using 
the buttons provided in the side controls, In-Band Power Start and 
End Frequencies are modified to always remain within the range of 
the monitored signal. The resolution bandwidth set in the measured 
bandwidth.

Table 78 Spectrum Analyzer: View menu

Menu item Description

Full Span Sets the Spectrum Analyzer to Full Span.

Zero Span Sets the Spectrum Analyzer to Zero Span.

Increase Ref Level Moves the reference level down.

Decrease Ref 
Level

Moves the reference level up.

Auto Reference Automatically sets the reference level.

Reset Chart Prop-
erties

Resets the Chart Properties.

Toolbars Toggles the display of the Standard, Markers, and 
Controls toolbars as well as the Status Bar on and 
off.

Properties Displays the Properties dialog.
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The following 2D Chart Properties window is displayed.

2 To revert to the default settings, select the View menu then select 
the Reset Chart Properties.

Setting sweep
style

The Spectrum Analyzer can display traces either continuously or one 
at a time.

To set sweep style

Figure 91 2D Chart properties window

NOTE:
When using the Spectrum Analyzer, Monitoring View, the styles of 
the traces can only be changed when the view is in the Pause 
mode.

NOTE: Zero Span
Zero Span mode of operation shows signal variation over time at a 
single frequency. The Zero Span View, also called Oscilloscope 
mode, provides menus that enable the user to manipulate the dis-
play.
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1 To view the traces continually, select the Analyzer menu then 
select Continuous Sweep.

2 To view the traces one at a time select the Analyzer menu then 
select Single Sweep.

Displaying traces The Spectrum Analyzer’s traces can be shown or hidden.

To display traces

1 From the Trace menu, select one of the menu items described 
below.

– Normal: Displays/hides Normal trace.
– Average: Displays/hides Average trace.
– Min Hold: Displays/hides Min Hold trace.
– Max Hold: Displays/hides Max Hold trace.
– Reset Min Hold: Resets Min Hold trace.
– Reset Max Hold: Resets Max Hold trace.

Using markers To use markers

From the Marker menu select one of the menus described in Table 79 
on page 167.

NOTE:
At least one trace style must be selected at all times. If only one 
trace style is selected, it may not be deselected (until another style 
is selected).

Table 79 Spectrum Analyzer Marker menu

Menu item Description

Peak Search Finds the maximum amplitude of the trace that is 
above the Peak search threshold.

Find Next Peak Finds the maximum amplitude of the trace that is 
above the Peak Search Threshold and is less than 
the current marker amplitude.
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Centering markers To center markers

1 From the Marker menu, select Center Marker.
The marker is centered on the displayed graph.

Setting
parameters to

markers’ locations

To set parameters to markers’ locations

1 In the control panel, click Marker.
The text on the control panel edit dialog box displays Marker.

2 To place the marker at a set frequency, enter the frequency.

3 Press Enter.

Next Peak Right Finds the maximum amplitude of the trace that is 
above the Peak Search Threshold, is less than the 
current marker amplitude and is to the right of cur-
rent marker.

Next Peak Left Finds the maximum amplitude of the trace that is 
above the Peak Search Threshold, is less than the 
current marker amplitude and is to the right of cur-
rent marker.

Normal Trace Displays Normal Trace marker.

Average Trace Displays Average Trace marker.

Max Hold Trace Displays Maximum Hold Trace marker.

Min Hold Trace Displays Minimum Hold Trace marker.

Delta Displays the Delta marker.

Center Marker(s) Centers the marker.

Marker Set Sets marker to:
– Center Frequency, 
– Reference Level,
– Start Frequency, and
– Stop Frequency.

Table 79 Spectrum Analyzer Marker menu

Menu item Description
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The marker is moved to the new frequency location.

Printing a
Spectrum

Analyzer graph

To print a Spectrum Analyzer graph

1 From the Analyzer menu, select Page Setup.

2 For the printout, type a label.

3 From the Analyzer menu, select Print to print immediately.
OR

4 To preview the document on screen before printing, select Print 
Preview.

Copying a
Spectrum

Analyzer graph

To copy a Spectrum Analyzer graph

1 From the Analyzer menu, select Copy.

Exporting a
Spectrum

Analyzer graph

To export a Spectrum Analyzer graph

1 From the Analyzer menu, select Export.
The Save As... dialog box is displayed.
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2 Type a filename.

3 Click Save.
The file is saved in the default directory, PathTrak\Exports.

Figure 92 Save As... dialog box example
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7

This chapter describes performance history data archiving. During the 
monitoring process, PathTrak collects and archives data. The goal of 
archiving is to allow the user to extract key information from the data. 
Topics discussed in this chapter include the following:

– “Statistical summarizing” on page 172
– “Data compression” on page 172
– “About Performance History Tool” on page 173
– “User Interface” on page 173
– “Starting Performance History Tool” on page 178
– “Analysis Tools” on page 193
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Statistical summarizing
PathTrak stores the following statistical characteristics for each moni-
tored frequency over the base archive interval, which is 15 minutes. 
The top of the hour marks the beginning of the archive period and then 
subsequently at 15 minute, 30 minute, and 45 minute marks. As raw 
data is collected, it is converted to the seven key statistics (Max, Min, 
Ave, and Thresholds 1-4). At the end of the archive interval, the key 
statistics are stored as a single file on the HCU hard drive.

Data compression
To further reduce the required data storage space (increase storage 
capacity), PathTrak uses a compression technique. The basic idea is 
that the older the data, the less the time resolution.

The following steps outline the archiving scheme.

Table 80 Archiving levels

Item Description

Maximum level This is the highest level measured during the 
archive interval.

Average level This is the mean of all levels measured during the 
archive interval.

Minimum level This is the lowest level measured during the 
archive interval.

% of Measure-
ments over each 
of four thresholds

This records fractions of measurements over each 
of the thresholds during the archive interval.

Table 81 Archiving scheme

Item Description

Days 1 - 31 Performance history data is stored for the base 
archive interval of 15 minutes. During this period, 
the user can access any 15-minute summary.
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the same performance statistics are kept through all summaries. All 
data is stored on the HCU hard drive. The system stores on year’s 
worth of performance data independent of user-set parameters or the 
number of RPM ports in the system. At the end of one year, the system 
begins top delete the oldest files and write new data over it.

About Performance History Tool
The user can recall any od the archived performance history data 
according to user interests. PathTrak provides pre-defined base 
graphing tools to make the recalling quick, easy and flexible. The 
graphing tools display results through powerful 2D and 3D views.

Types of performance history graphs include:

– Time Window Summary Performance History
– One Frequency Time Window Performance History
– Time Window Detail Performance History
– 24 Hour Performance History
– Multi Day Performance History
– Multi Day Time Window Performance History

User Interface
The User Interface consists of the following components:

– “Icon toolbar” on page 174

Days 32 - 365 Performance history data is compressed into daily 
summaries. All 15-minute summaries within a 24-
hour period are automatically combined to provide 
a single-day summary of performance. The user 
can process any single-day summary during this 
period. The 15-minute summaries can no longer 
be accessed.

Table 81 Archiving scheme

Item Description
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– “Menus” on page 175
– “Graph menu” on page 175
– “View menu” on page 176
– “Marker menu” on page 177
– “Help menu” on page 178

Icon toolbar The icon toolbar provides a shortcut to many of the functions in the 
Performance History. A description of each window (from left to right) 
is given in the Table 82 on page 174:

Table 82 Performance History: toolbar icons

Icon Name Description

New Graph Creates new Performance History 
graph.

Properties Displays the Properties dialog box.

Increase Zoom Magnifies the viewable area of the 
graph.

Decrease Zoom Reduces the viewable area of the graph.

Decrease Refer-
ence Level

Moves the reference level down.

Increase Refer-
ence Level

Moves the reference level up.

Auto Reference 
Level

Automatically sets the reference level.

Center Marker Center the marker.

Display Thresholds Displays the four regular thresholds.
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Menus The following Performance History menus are available.

– “Graph menu” on page 175
– “View menu” on page 176
– “Marker menu” on page 177
– “Help menu” on page 178

Graph menu The Graph menu items are described in the following table:

Rotate Up Rotates view up.

Rotate Down Rotates view down.

Rotate Right Rotates view right.

Rotate Left Rotates view left.

Reset Orientation Resets the view orientation.

Print Prints the 3D Monitoring View.

Help Displays online help contents.

Table 82 Performance History: toolbar icons (Continued)

Icon Name Description
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View menu The View menu items are described in the following table:

Table 83 Performance History: Graph menu

Field name Description

Graph Property Type: Sets the type of graph.
Frequency: Sets the frequency for the one fre-
quency graph.

Time Property Start Date & Start Time: Sets the start date and 
time for the graph.
End Date & End Time: Sets the End date and time 
for the graph.

Increment Set the precision of the graph along the time axis.

Up to the Second Check this option to allow for up to the second per-
formance history results. Selecting this option 
grays out the End Date and End time fields. The 
query uses the current date and time.

Example: I f you request data at 12:03 and select 
this option, you receive data from 12:00 to 12:03. 
PathTrak archives every 15 minutes. This feature 
allows you to view data not otherwise archived for 
monitoring purposes.

Statistics Property Average: Plots the average amplitude value for 
the given frequency and time span.
Maximum: Plots the maximum amplitude value for 
the given frequency and time span.
Minimum: Plots the minimum amplitude value for 
the given frequency and time span.
% Measurements Exceeding Thresholds 1 - 4: 
Check one or more of these options. Plots the per-
centage of all measurements for the frequency 
and time span that have exceeded the threshold.

Table 84 Performance History: View menu

Menu item Description

Increase Zoom Magnifies the viewable area of the graph.

Decrease Zoom Reduces the viewable area of the graph.
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Marker menu The Marker menu items are described in the following table:

Reset Zoom Resets zoom to default setting.

Increase Ref Level Moves the reference level up.

Decrease Ref 
Level

Moves the reference level down.

Auto Reference Automatically sets the reference level.

Rotate Up Rotates view up.

Rotate Down Rotates view down.

Rotate Right Rotates view right.

Rotate Left Rotates view left.

Reset Orientation Resets orientation to default setting.

Reset Chart Prop-
erties

Resets the Chart Properties to the default settings.

Toolbar Toggles the display of the Standard toolbar and 
status bar on and off.

Properties Shows the properties dialog box.

Thresholds Controls the display of the thresholds on the 
graph.
Display: Toggles the display of thresholds on and 
off.
All: Shows all thresholds.
Threshold 1 - 4 and Interval: Toggles each 
threshold on and off.

Table 84 Performance History: View menu

Menu item Description

Table 85 Performance History: Marker menu

Menu item Description

Average Trace Displays average trace.

Maximum Trace Displays maximum trace.

Minimum Trace Displays minimum trace.
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Help menu The Help menu items are described in the following table:

Performing User Interface functions
The section provides instructional steps to perform the following User 
Interface functions:

– “Starting Performance History Tool” on page 178
– “Setting the view properties” on page 180
– “Configuring the view settings” on page 181
– “Configuring the chart properties” on page 182
– “Using markers” on page 183

Starting
Performance
History Tool

The Monitoring View can be run using any RPM port that is both 
enabled and actively monitoring.

Threshold 1 Displays the percentage of time threshold 1 hold 
level was exceeded.

Threshold 2 Displays the percentage of time threshold 2 hold 
level was exceeded.

Threshold 3 Displays the percentage of time threshold 3 hold 
level was exceeded.

Threshold 4 Displays the percentage of time threshold 4 hold 
level was exceeded.

Center Marker Centers the marker.

Table 85 Performance History: Marker menu

Menu item Description

Table 86 Performance History Help menu

Menu item Description

Online Help Displays the online help topics.

About PathTrak Displays application information.
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To start the Monitoring View

1 In the System View, select an RPM port.

2 From the Tools menu, select Performance History.
OR

3 On the toolbar, click the Performance History icon.
The following New Graph dialog box is displayed.

4 Provide information as described in Table 87 on page 179.

Figure 93 New Graph dialog box

Table 87 New Graph dialog box

Field name Description

Graph Property Type: Sets the type of graph.
Frequency: Sets the frequency for the one fre-
quency graph.
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Setting the view
properties

The Performance History tool has several properties that control the 
behavior of the graph.

To set the view properties

1 From the View menu, select Properties.

Time Property Start Date & Start Time: Sets the start date and 
time for the graph.
End Date & End Time: Sets the End date and time 
for the graph.

Increment Set the precision of the graph along the time axis.

Up to the Second Check this option to allow for up to the second per-
formance history results. Selecting this option 
grays out the End Date and End time fields. The 
query uses the current date and time.

Example: I f you request data at 12:03 and select 
this option, you receive data from 12:00 to 12:03. 
PathTrak archives every 15 minutes. This feature 
allows you to view data not otherwise archived for 
monitoring purposes.

Statistics Property Average: Plots the average amplitude value for 
the given frequency and time span.
Maximum: Plots the maximum amplitude value for 
the given frequency and time span.
Minimum: Plots the minimum amplitude value for 
the given frequency and time span.
% Measurements Exceeding Thresholds 1 - 4: 
Check one or more of these options. Plots the per-
centage of all measurements for the frequency 
and time span that have exceeded the threshold.

Table 87 New Graph dialog box (Continued)

Field name Description

NOTE:
The Time Window Summary and the One Frequency Time Window 
graphs can plot more than one statistic. All other graphs can plot 
only one statistic.
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2 Set the properties as described in Table 88 on page 181.

Configuring the
view settings

The Performance History Tool’s view settings show, hide, or manipu-
late aspects of the Performance History Tool.

To configure the view settings

1 From the View menu, select the appropriate option as described in 
Table 89 on page 181.

Table 88 2D or 3D Graph Properties dialog box fields

Field name Description

Frequencies Start Frequency (MHz): Sets the starting point for 
the range frequencies that is displayed.
Stop Frequency (MHz): Sets the end point for the 
range of frequencies that is displayed.

Amplitude Range (dB): sets the distance between the maxi-
mum and the minimum on the amplitude axis.
Ref. Level Step (MHz): Sets the amount by which 
the amplitude axis on increasing or decreasing the 
reference level.

Table 89 Performance History: View menu

Menu item Description

Increase Zoom Magnifies the viewable area of the graph.

Decrease Zoom Reduces the viewable area of the graph.

Reset Zoom Resets zoom to default setting.

Increase Ref Level Moves the reference level up.

Decrease Ref 
Level

Moves the reference level down.

Auto Reference Automatically sets the reference level.

Rotate Up Rotates view up.

Rotate Down Rotates view down.

Rotate Right Rotates view right.
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Configuring the
chart properties

Chart properties can be changed using the chart Property Editor.

To configure chart properties

1 Right click the graph.

2 The following Chart Property Editor is displayed.

Rotate Left Rotates view left.

Reset Orientation Resets orientation to default setting.

Reset Chart Prop-
erties

Resets the Chart Properties to the default settings.

Toolbar Toggles the display of the Standard toolbar and 
status bar on and off.

Properties Shows the properties dialog box.

Thresholds Controls the display of the thresholds on the 
graph.
Display: Toggles the display of thresholds on and 
off.
All: Shows all thresholds.
Threshold 1 - 4 and Interval: Toggles each 
threshold on and off.

Table 89 Performance History: View menu

Menu item Description
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3 To revert to the default settings, select the View menu then select 
the Reset Chart Properties.

Using markers The Performance History Tool provides a marker that can be set to 
any of the traces.

From the Markers menu, select the appropriate option as described in 
“Performance History: Marker menu” on page 183.

Figure 94 Chart Property Editor

NOTE:
The styles can be changed only when the view is in Pause mode. 
(This applies only for Spectrum Analyzer, Monitoring View, and 3D 
Monitoring View.)

Table 90 Performance History: Marker menu

Menu item Description

Average Trace Displays average trace.

Maximum Trace Displays maximum trace.

Minimum Trace Displays minimum trace.
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User Interface Graphs
General instructions of the return path monitoring graphs are 
described in this section, including:

– “Time Window Summary” on page 184
– “One Frequency Time Window” on page 185
– “Time Window Detail” on page 186
– “24 Hour” on page 187
– “Multi Day” on page 188
– “Multi Day Time Window” on page 189

Time Window
Summary

The Time Window Summary graph displays multiple amplitude and 
percentage traces by frequency for a time span. The X-axis displays a 
frequency range. Data is averaged over the time span chosen. There 
can be two Y-axes depending on the statistics chosen to plot. 
Average, Maximum, and Minimum amplitude statistics are plotted 
against the Y-axis on the left. The percentage of measurements 
violating Thresholds 1-4 is plotted against the Y-axis on the right.

Threshold 1 Displays the percentage of time threshold 1 hold 
level was exceeded.

Threshold 2 Displays the percentage of time threshold 2 hold 
level was exceeded.

Threshold 3 Displays the percentage of time threshold 3 hold 
level was exceeded.

Threshold 4 Displays the percentage of time threshold 4 hold 
level was exceeded.

Center Marker Centers the marker.

Table 90 Performance History: Marker menu

Menu item Description

NOTE:
Click and drag the marker to a new location. Click a second time to 
position the marker.
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One Frequency
Time Window

The One Frequency Time Window graph displays multiple amplitude 
and percentage traces by time for a single frequency. The X-axis 
displays time. Data is displayed for one frequency only. There can only 
be one or two Y-axes depending on the statistics chosen to plot. 
Average, Maximum, and Minimum amplitude statistics are plotted 
against the Y-axis on the left. The percentages of measurements 
violating Thresholds 1-4 are plotted against the Y-axis on the right.

Figure 95 Time Window Summary Performance History 
graph
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Time Window
Detail

The Time Window Detail displays multiple amplitude and percentage 
traces by frequency and time. Each scan represents data summarized 
by the time increment selected. The X-axis displays a frequency 
range. The Y-axis displays amplitude. The Z-axis displays time.

Figure 96 One Frequency Time Window Performance 
History graph
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24 Hour The 24 Hour graph displays multiple amplitude and percentage traces 
by frequency and time. The X-axis displays a frequency range. The Y-
axis displays amplitude. The Z-axis displays time. Unlike the Time 
Window Detail graph, the time span and data interval for this graph are 
fixed. It quickly and easily generates a useful graph showing the 
chosen statistic by frequency over a 24-hour period. The 24 Hour 
graph is a specialized or short cut version of the Time Window Detail 
graph. The graph displays (by default) the last 24 hours of perfor-
mance data with one-hour summaries. Each individual scan repre-
sents a one-hour summary. A total of 24 scans is displayed. The user 
need only select a statistic.

Figure 97 Time Window Detail Performance History graph
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Multi Day The Multi Day graph displays multiple amplitude and percentage 
traces by frequency and time. The X-axis displays a frequency range. 
The Y-axis displays amplitude. The Z-axis displays time. 

Unlike the Time Window Detail graph, the time span and data interval 
for this graph are fixed. It quickly and easily generates a useful graph 
showing the chosen statistic by frequency over a multi-day period.

The Multi Day graph is a specialized version of the Time Window 
Detail graph. It displays performance data over a range of days in indi-
vidual one-day summaries. Each scan represents a summary of data 
over a single day. The user need only specify the data range.

Figure 98 24 Hour Performance History graph
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Multi Day Time
Window

The Multi Day Time Window graph displays multiple amplitude and 
percentage traces by frequency and time. The X-axis displays a 
frequency range. The Y-axis displays amplitude. The Z-axis displays 
time.

The Multi Day Time Window graph displays performance data for a 
specific time window within a day over multiple days.

Unlike the Time Window Detail graph, the time span and data interval 
for this graph are fixed. Each scan of the 3D graph represents a 
summary of data over the selected time window within a given day. 
The number of scans is equal to the number of days selected.

Example: This type of graph could show the average amplitude of all 
measured frequencies from 5 p.m. to 7 p.m. for each day between 6/
25/01 and 6/29/01.

Figure 99 Multi Day Performance History graph
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Performing various Graph functions
Each of the return path monitoring graphs can be exported, printed 
and copied.

General instructions for how to export, print and copy are described in 
this section, including:

– “Exporting graph data” on page 191
– “Printing Performance History graph” on page 191
– “Copying Performance History graph” on page 192
– “Exporting Performance History graph” on page 192

Figure 100  Multi Day Time Window Performance History 
graph
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Exporting graph
data

The Performance History Tool exports graphs as .csv files.

To export graph data

1 From the Graph menu, select Export.
The Save As... dialog box is displayed.

2 Type in a filename.

3 Click Save.

Printing
Performance

History graph

To print or print preview a Performance History graph

1 From the Graph menu, select Page Setup.

2 For the printed page header, type a label.

3 To print immediately, select the Graph menu then select Print.
OR

4 To preview the printed page prior to printing, select Print Preview.

Figure 101  Save As... dialog box

NOTE:
You must have a default printer selected for your computer.
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Copying
Performance

History graph

Users can copy the current graph to the Windows clipboard. The file is 
a .wmf format. The .wmf file size can be adjusted once the image is 
pasted in an appropriate program.

To copy Performance History Tool graphs

1 From the Graph menu, select Copy.

Exporting
Performance

History graph

Users can export the current graph to file. The file is a .csv format.

To export Performance History Tool graphs

1 From the Monitor menu, select Export.
The Save As... dialog box is displayed.

2 Type a filename.

3 Click Save.
The file is saved in the default directory, PathTrak\Exports.

Figure 102  Save As... dialog box example
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Each of the return path monitoring tools have shared capabilities that 
provide additional data analysis.

General instructions for how to use the analysis tools are described in 
this section, including:

– “Snapshots” on page 193
– “Reports” on page 197

Snapshots Each of the live data tools--Monitoring View, 3D Monitoring View, and 
Spectrum Analyzer--can save images, or snapshots, of their current 
data graphs. These snapshots are saved on the PathTrak Server so 
that any PathTrak Client can access them.

Saving a snapshot Saving a snapshot stores all of the data and settings from the current 
graph onto the PathTrak Server for later retrieval by any PathTrak 
Client.

To save a snapshot

1 From the Tools menu, launch either the Monitoring View, 3D Moni-
toring View, or Spectrum Analyzer.

2 From the Monitor/Analyzer menu, select Save Snapshot. 
OR

3 In the toolbar, click the Snapshot icon.
The following Save Snapshot dialog box is displayed.

Figure 103  Save Snapshot dialog box
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4 Type a label or a note to be associated with the snapshot.

5 To confirm, click OK.

Viewing snapshot list All snapshots are stored on the PathTrak Server. When the PathTrak 
Client’s Snapshot List window is opened, the Snapshots that match 
the filter criteria are displayed. Snapshots may be sorted or filtered by 
many parameters such as source or type.

To view a snapshot list

1 From the Tools menu, select Open Snapshot.
The following Snapshots list dialog box is displayed.

2 To sort by criterion, click on the column header Label, Type, 
Source, Date/Time, and User.

3 To sort in the reverse order, click again.

Filtering snapshot list Filtering the Snapshot List can be useful to constrain the list to a more 
manageable size. Filtering can be done by one of the following criteria: 

– Creation time
– Source
– Tool type

Figure 104  Snapshots list dialog box
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To filter a snapshot list

1 To filter the Snapshot List by that source, select one or more items 
in the System View.

2 To display snapshots from all sources, click outside of the System 
View.

3 From the Tools menu, select Open Snapshot.

4 Click Set Filters.
The following Snapshot Filters dialog box is displayed.

5 Configure the criteria as described in Table 91 on page 196.

Figure 105  Snapshot Filters dialog box
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Opening snapshot Opening a snapshot recreates the saved graph in its original tool. 
Many functions such as markers, zooming and rotation are still avail-
able.

To open a snapshot

1 From the Tools menu, select Open Snapshots.
The Snapshots list dialog box is displayed.

Table 91 Snapshot Filters dialog box

Field name Description

Date and Filter 
Criteria

All Creation Dates and Times: Displays every 
snapshot, regardless of creation time.
From the Past: Displays snapshots from past 
hour, day, week, month, or 6 months.
Created After and Before: Displays snapshots in 
a specific range of time.

Tool Type Filter All Tools: Displays every snapshot, regardless of 
the type of tool used to save it.
Tools Selected Below: Displays snapshots only 
from the tools selected form the list. Multiple selec-
tion ARE allowed.

Figure 106  Snapshots list dialog box
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2 From the Snapshot List, select a snapshot.

3 Click View.

Deleting snapshot Deleting a snapshot removes it from the PathTrak Server.

To delete a snapshot

1 From the Tools menu, select Open Snapshots.
The Snapshots list dialog box is displayed.

2 From the Snapshot List, select a snapshot.

3 Click Delete.

Reports The PathTrak System is capable of generating several different 
reports that assist the operator in analyzing system or return path 
activity. The types of reports are described in the following table:

Figure 107  Snapshots list dialog box

CAUTION:
Deleting a snapshot is irreversible.
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Printing reports To print a report

1 From the Reports menu, select Page Setup.
The Page Setup dialog box is displayed.

2 For the appropriate report type, type a label.

3 Click OK.

4 Are you printing a Device/Port Configuration?
– YES: Select one or more devices and ports from the System View.

Table 92 Types of reports

Report name Description

Alarms Report Generates a printed copy of all the information 
contained in the Alarm List.

System Configura-
tion Report

Generates a printed copy of the configuration data 
for the PathTrak System.

Device/Port Con-
figuration Report

Lists the properties of each of the selected HCUs, 
HSMs, RPMs, and RPM ports.

Event Report Refer to “Printing an Event Log” on page 97.

Monitoring Plan 
Report

Generates a printed copy of all the information 
contained in the Monitoring Plan for the chosen 
RPM port.

Figure 108  Page Setup dialog box
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– NO: Continue to Step 6.

5 From the Reports menu, select the appropriate type of report from 
the following types of reports:
– Alarms
– System Configuration
– Device/Port Configuration
– Event
– Monitoring Plan

6 Click Print.

NOTE:
Hold down the CTRL or SHIFT key while you click on a device or 
port to select multiple devices or ports.
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Chapter 8 Backup Client 2.3
8

This chapter includes task-based instructions using the PathTrak 
features. Topics discussed in this chapter include the following:

– “Introduction” on page 202
– “Quick Start — Performing Your First Backup” on page 202
– “Exploring the Interface” on page 208
– “Restoring your Data” on page 223
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Introduction
Introduction
The PathTrak System monitors the individual return paths of your 
system 24 hours a day, 7 days a week, gathering and displaying live 
data and logging and displaying historical performance information. 
This historical data—the live data that is filed away—is critical to Path-
Trak's mission of helping you locate and correct problems. Without this 
information, it would be very difficult for you to conduct the trend anal-
ysis, troubleshooting, and commissioning tasks that you need to do in 
order to maintain and develop your system. Your system's perfor-
mance history is only one type of data PathTrak archives. Information 
about your monitoring plans, alarm details, the system's configuration, 
and so on, is also kept in the database. 

Of course, all this information is stored on PathTrak's hard drives. 
While PathTrak uses state-of the-art equipment, and despite 
advances in computer technology, hardware failures can strike any 
system. In addition, software failures, natural disasters, viruses, and 
so on, are also threats to your data. For these reasons, PathTrak 
provides backup to help you safeguard your mission critical data.

This chapter guides you through the configuration and operation of the 
PathTrak Backup Client. The backup feature enables you to perform 
full or incremental, scheduled or on-demand backups, and to restore 
the databases of your HCUs, including monitoring plans and other 
archived data, and other configuration data. The client displays a log 
of the backup or restore process as it's happening, and you can check 
the status of the last operation (Never Backed Up, Pass, or Fail) at any 
time by displaying the HCU's property page.

Quick Start — Performing Your First Backup
This section takes you quickly through the essential steps of the 
backup procedure so you'll immediately be protected. “Starting the 
Backup Client” explains how to create your first backup, and later you 
can consider the configuration options you want to set to create your 
permanent backup plan.

The following sections go into greater detail about the options and 
features offered by the client so you can customize your backup plan 
to your needs.
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Installing the
Backup Client

To install/upgrade PathTrak Backup Client software, see the Acterna 
PathTrak Performance Monitoring System Installation Guide (Product 
Number 6510-30-0416).

Starting the
Backup Client

To start the Backup Client

1 On your desktop, double click the Backup Client shortcut icon.

OR

2 Select Start>Programs>Acterna PathTrak>PathTrak Backup Client.
The following Login screen is displayed.

NOTE:
Be aware that the backup procedure requires a significant amount 
of bandwidth while it's running. Because of the burden on system 
resources, it's best to backup at night or during other periods when 
demand on the network is light. You can use scheduled backup if 
necessary.

Figure 109  Backup Client shortcut icon
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3 Type the following information in the provided text fields.
– PathTrak System’s server name,
– your username, and
– your password.

4 Click OK.
The following main PathTrak Backup Client main window is 
displayed.

Figure 110  Login dialog box
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The PathTrak Backup Client main window is divided into two 
panes: the left pane shows the HCUs connected to your system, 
and the right pane is empty (for now).

Starting the
Backup

To start the Backup

1 Launch Backup Client.

2 From the System View, select the HCUs you want to back up.

Figure 111  Backup Client main window

NOTE:
To access the system, you must have administrator level access 
rights.

NOTE:
At this time you should go to the Setup screen to enter the path 
where you want the backup files to be stored. You access the Setup 
dialog by opening the Backup menu and clicking Setup.

The other options on this screen are explained in “Running Sched-
uled Backups” on page 217.
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3 From the Device menu, select Backup.
OR

4 Press Ctrl + B.
OR

5 From the System View, select the HCUs then right click and select 
Backup.
The following Confirm Backup dialog box.

You are prompted to select either Full or Incremental backup.

6 Select the type of backup:
– Full: If you select Full, the Backup Client Full Backup dialog 

box is displayed. Since this backup procedure places a heavy 
demand on the network’s bandwidth, consider whether or not 
this is a good time to run back up.

– Incremental: If you select this option, only those files that have 
been changed since the HCU was last backed up are 
processed. If the HCU has not been backed up before, this 
option backs up all files.

7 If this the first time you have run a backup. select Full Backup.

NOTE:
To select multiple HCUs hold down the Ctrl key, then click each 
HCU.

Figure 112  Confirm Backup dialog box
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The back up procedure begins and the right pane displays the 
logged operations. As each RPM module in the current HCU is 
backed up, its status is recorded and displayed. When the backup 
operation for the HCU is complete (either successfully or not), its 
status is logged as “Well”.

Checking Backup
Status

You might not be around the entire time the backup is in progress, and 
you could miss seeing the success or failure message in the log for 
one or more of the HCUs. 

To check the backup status

1 Right click on an HCU and select Properties.
OR

2 Select an HCU and select Properties from the Device menu.

NOTE:
It’s generally better to select a network location for the files. Select  
the Setup option from the Backup menu. In last line on the Setup 
dialog box, enter (or browse to) the path where you want the files 
stored.

NOTE:
At any time while the backup is running, you can abort the opera-
tion. To do so, either open the Backup menu and select Abort, or 
click icon in the toolbar.

NOTE:
A red “X” by an HCU icon in the System View indicates that the 
backup attempt failed, or that the HCU has never been successfully 
backed up.
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Exploring the Interface
PathTrak's backup client is easy to learn and use. All its functions can 
be accessed from the main window, with additional information 
provided through popup dialog boxes that are themselves uncompli-
cated yet informative. This section introduces you to the main window, 
menus, buttons, and dialog boxes that make up the user interface.

Main Window The PathTrak Backup Client main window displayed in the following is 
the program's nerve center. The menus and buttons here enable you 
to access all the program's features.

The main window has a menu bar, a button bar below the menu bar, a 
left-hand pane showing your HCUs, a right-hand pane that displays 
the log for the current backup or restore, and a status bar at the bottom 
that displays information as appropriate.

Menus Each menu and command available to you can be accessed in several 
ways. If you're familiar with the Windows 95/98/NT interface, you'll 
have no problem finding your way around.

Figure 113  Backup Client main window
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– The menu bar has four menus. Each menu is accessible by 
clicking it, or through a hot key combination (Alt + <the underlined 
letter in the menu name>).

– Options on the menus are accessible by clicking them or by using 
the hotkey combination indicated next to the option on the drop-
down. For example, you can open the Setup dialog box directly by 
pressing Ctrl + S, which is the key combination on the Backup 
menu next to the command that calls this dialog box. 

– All commands are available from the menus in the menu bar and 
through hotkey combinations.

– Many common commands are available by clicking a button on 
the icon toolbar

Figure 114  Backup Client: toolbar

Table 93 Backup Client: toolbar icons

Icon Name Description

Backup Runs the Backup.

Restore Restores data after HCU or PathTrak Server 
failure.

Properties Allows you to deselect script or batch files to 
run after the backup or designate the file loca-
tion when saving files.

Enable Enables scheduled backups.

Disable Disable scheduled backups.

Set Schedule Create or modify scheduled backup plan.
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– The commands in the Device menu are available by right clicking 
an HCU icon in the System View.

The following sections describe the menus and their associated 
options.

Backup Menu This menu controls the basic functioning of the client and includes 
options for configuring scheduled backups, aborting backups that are 
in progress, and exiting the program.

Abort Aborts a backup or a restore that is in 
progress.

Figure 115  HCU context menu

Table 93 Backup Client: toolbar icons (Continued)

Icon Name Description

Table 94 Backup Client: Backup menu

Item Description

Setup This option opens the Setup dialog box, where you 
can enable or disable scheduled backups, and 
create or modify the schedule for your backup 
plan, including selecting the days and times that 
backups will be made. You can also select a script 
or batch file to run after the backup is finished. 
Finally, you can select the location for backup files.

Abort When a backup is in progress, selecting this option 
stops its execution. The log for an aborted session 
states that the backup failed, and the HCU's prop-
erties are modified to reflect this.
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Device Menu The Device menu provides options for controlling the backup and 
restore of your HCUs. You can also enable or disable HCUs for backup 
and restore, and you can open the properties page for an individual 
HCU.

View menu This menu lets you refresh the HCU (left-hand) pane. You can also 
use Notepad to view the log of the current backup or restore operation.

Exit This option shuts down the client.

Table 94 Backup Client: Backup menu

Item Description

Table 95 Backup Client: Device menu

Item Description

Backup This option begins the backup process for the 
HCUs you've selected.

Restore Selecting this option starts the restore process for 
the selected HCU. You're taken to the Confirm 
Restore dialog box, and can then start restoring 
your data.

Disable If this option is selectable, clicking it disables the 
currently selected HCUs for scheduled backup 
operations.

Enable When not grayed out, this option enables the 
selected HCUs for scheduled backup operations.

Properties This option displays the properties dialog box for 
any single HCU. If you have multiple HCUs 
selected, this option is grayed out. You can display 
properties for only one HCU at a time.

NOTE:
If you have multiple HCUs selected when you click either Disable or 
Enable, all those HCUs will become either disabled or enabled. For 
example, if you've selected four HCUs, and one of them is already 
disabled, selecting Disable will not change the state of the currently 
disabled HCU. All four will be disabled.
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Setting the Headend
Controller Properties

Select the Properties option from the View menu to set the Headend 
Controller Properties.

Table 96 Backup Client: View menu

Item Description

View Log File With this option, you can view the contents of the 
logging (right-hand) pane with Notepad. Then you 
can perform any operations on the log that Note-
pad allows.

Refresh HCUs This option refreshes the left-hand pane view, 
updating it with any changes such as added, 
removed, or renamed HCUs.

Table 97 View menu: Properties dialog box

Item Description

Enable for Sched-
uled Backup

Enables schedule backup function.

Backup Path Specifies the location where this HCUs backup 
files are stored. If this field is blank, the default 
HCU Backup Path is used.

Backup Path Last 
Backup

Contains the time of the last successful backup. If 
this field is blank, the HCU has never been suc-
cessfully backed up.

ID Number Contains the ID of the HCU. This matches the ID 
found on the HCU Properties dialog in the Path-
Trak Client.

IP Address Contains the IP address of the HCU.

Serial Number Contains the serial number of the HCU.

Backup Status Contains the backup state of the HCU. This field 
can be set to “Never Been Backed Up” which 
means the HCU has never been successfully 
backed up, “Last Backup failed” which means the 
HCU has been successfully backed up in the past, 
but that the last backup failed, or “Last Back Up 
Successful” which means the last backup of this 
HCU was successful.
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Help Menu The Help menu items are described in the following table.

Backup Options
The PathTrak Backup Client can perform both immediate, on-demand 
backups and scheduled, unattended backups. In addition to these 
options, you can also choose to run a post-backup script or batch file, 

Table 98 Backup Client Help menu

Item Description

Backup Client 
Help 

This option opens the main Help screen from 
which you can view the help contents, performs 
searches, and open the help file’s index. 

About This option opens the About Acterna Back-up Util-
ity dialog box, which displays the software version 
and build numbers (See Figure 116).

Figure 116  About Acterna Back-up Utility dialog box
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and you can store the backed up database to any path, local or 
network, that can be reached by the machine on which the client 
resides. Each of the backup types is useful for different reasons:

Running Backup
On-Demand

An on-demand backup is the easiest backup procedure to set up. It 
involves only selecting the HCUs you want to backup and issuing the 
command to proceed. There is very little in the way of configuration 
that you need to do.

You can back up any HCU connected to your system at any time by 
performing an on-demand backup. The following steps take you 
through the process.

1 Launch the Backup Client.
The Login screen is displayed.

Table 99 Backup Options

Backup type Description

On-demand On-demand backups are most useful for getting 
data backed up initially, when you first install the 
backup client, and for those times when a potential 
problem is imminent and you need to save your 
data quickly.

Scheduled Scheduled backups are more configurable and 
can be run when network traffic is lightest and 
without someone present to actually issue the 
commands. In addition, you can specify a script or 
batch file to run after the backup is finished.

NOTE:
Before you perform an on-demand backup, make sure that the files 
will be stored where you want them. The default location is 
C:\Backup\backupimage. However, to avoid limiting the hard drive 
size and reliability of the PathTrak server, it is generally better to 
select a network location for the files. To have the files sent to 
another location, select Setup from the Backup menu. In the Setup 
dialog box, either edit the pathname or browse to the location in the 
Default HCU Backup Path text box at the bottom of the screen. 
(Figure 122 on page 220)
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2 Type the following information:
– PathTrak System’s server name,
– Your username, and
– Your password.

3 Click OK.

4 From the System View, select the HCUs you want to back up.

5 From the Device menu, select Backup.
The following Confirm Backup dialog box.

Figure 117  Login dialog box
PathTrak Performance Monitoring System User’s Guide Revision G 215



Chapter 8 Backup Client 2.3
Backup Options
6 Select the type of backup:
– Full: If you select Full, the Backup Client Full Backup dialog 

box is displayed. Since this backup procedure places a heavy 
demand on the network’s bandwidth, consider whether or not 
this is a good time to run back up.

– Incremental: If you select this option, only those files that have 
been changed since the HCU was last backed up are 
processed. If the HCU has not been backed up before, this 
option backs up all files.

7 Click Yes.

The backup procedure begins. During the backup, the right pane 
logs the progress. When finished, the log states whether the 
backup was a success, failure, or aborted.

Figure 118  Confirm Backup dialog box

Figure 119  Backup Client Full Backup dialog box
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Aborting Backups To abort backups

1 In the icon toolbar, click the Abort button.
OR

2 From the Backup menu, select Abort.

Running
Scheduled

Backups

Scheduled backups give you more control over the backup procedure 
than on-demand backups and, once set up, they are virtually mainte-
nance-free. Because of the ease with which you can configure sched-
uled backups and since they run unattended, they are the best choice 
if you are going to do regular backups.

There are several things that you have to do to run scheduled backups 
on any of your HCUs:

– Enable the HCUs for scheduled backup.
– Determine the times and days to run the backups.
– Ensure that any removable storage device or tape drive to which 

you want to copy the backup files is operating properly.
– Create and enable any batch files or scripts that you want to run 

after the backup is finished.

To run scheduled backups

1 Launch the Backup Client.

2 From the System View, select the HCUs you want to enable for 
scheduled backup. 

NOTE:
To access the system, you must have administrator level access 
rights.

NOTE:
While the backup is in progress, you cannot perform other opera-
tions on the HCU (such as altering the monitoring plan); however, 
you can still bring up data views.
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3 Right click the selected HCUs.
A context menu is displayed.

4 Select the Enabled option.

If three HCUs are already enabled for scheduled backup, the 
context menu is displayed as showed in Figure 121.

NOTE:
To select multiple HCUs hold down the Ctrl key, then in System 
view, click each HCU.

Figure 120  HCU context menu

NOTE:
If all HCUs are already enabled, then this option is not available.
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5 After all HCUs that are to be included in your scheduled backup 
plan are enabled, select Setup from the Backup menu.
The following Setup dialog box is displayed. 

Figure 121  Backup Client showing multiple enabled HCUs
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6 Select the times when you want the backups to run. (This can be a 
different time for each day.)

7 Enter the path or browse using the folder icon to any script, execut-
able, or batch file that you want to run after the backup is 
complete.
For example, you might want to copy the backup file to a tape 
drive or other removable media to store off-site.

8 Enter the path or accept the default location where you want the 
backup files stored.

Figure 122  Setup dialog box

NOTE:
If you have enabled the HCU for backup the Enable Scheduled 
Backup box is checked.
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9 Enter the path where you want the system configuration files to be 
stored.

10 Configure the Network Access settings.

11 When you’re satisfied that the information you’ve entered is 
correct, click OK.
Your backup plan is ready to run.

NOTE:

Configuring Network Access
The back-up server does not have the security context to access a 
remote computer. The Network Access feature establishes a user 
account to provide this security context, allowing the back-up server 
to reside on one machine and the back-up files to reside on another 
remote computer.

If you use remote folders you must enable Network Access to gain 
accessibility. Although a variety of network, user group, or domain 
scenarios can influence the specific content of the user account 
configured here, it is recommended that the Network Access fields 
are completed using the same domain, user name, and password 
used when logging on to the interactive desktop of your PC. If this 
user account does not provide the required security access, contact 
your IT administrator to determine the content of an appropriate 
user account.

NOTE:
You can enable HCUs from several locations:
– Context menus displayed in Figure 120 on page 218.
– HCUs properties dialog boxes, and
– Setup dialog boxes displayed in Figure 122 on page 220.
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Figure 123 Backup Client showing multiple enabled HCUs

NOTE:
In Figure 123, the Restore, Enable, and Properties options are all 
grayed out. This is because:
– You cannot restore more than one HCU at a time.
– The HCUs are all enabled, so you can only disable them.
– You cannot view the properties page for more than one HCU at 

a time.

NOTE:
You can also get to the Setup dialog box from the Set Schedule but-
ton on the button bar:

Figure 124 Button bar
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Restoring your Data
Restoring your data from the backup files will be necessary in the rare 
event of a hard drive failure in an HCU or the PathTrak Server. You can 
restore archived data such as performance history from the backup file 
for that HCU. Any archived data gathered between the last successful 
backup and the failure will not be restored.

Restoring an HCU To restore operations in the event of either an HCU or a PathTrak 
Server failure.

1 Start the Backup client and select the HCU to be restored from the 
list in the HCU (right-hand) pane.

NOTE:
Remember when setting the time for backup to run that the opera-
tion places a considerable demand on system resources. Setting 
the backup to run when network traffic is lightest is generally a good 
idea.

Keep in mind also that while a backup is in progress, you can’t 
change HCU configuration (like changing the monitoring plan), 
although you can still bring up data views.

NOTE:
Scheduled backups always run as an incremental rather than a full 
type. Only those files that have changed since the last backup will 
be processed.

NOTE:
Contact the Acterna Technical Assistance Center to restore Acterna 
PathTrak Server databases.

NOTE:
When an HCU’s hard drive fails, contact Acterna to get a replace-
ment.
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2 Right click the selected HCU and choose Restore from the context 
menu.
OR

3 From the Device menu, you can also choose the restore 
command.
A Confirm Restore dialog box is displayed.

4 Click Yes.
The restore process starts. While the restore is running, you 
cannot make changes to it (such as altering the monitoring plan).

NOTE:
You can restore only one HCU at a time.

Figure 125 Confirm Restore dialog box
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The right-hand pane of the client window logs the restore process. 
When it is finished, the log reports the success or failure of the 
operation.

NOTE:
Be aware that, if you are restoring to an HCU that has not failed, all 
existing data on its hard drive is purged before the restore process 
starts. For this reason, it is important to be sure you’ve selected the 
correct HCU to restore.

NOTE:
If the PathTrak Server fails, you’ll need to contact Acterna Customer 
Service to have Acterna personnel restore your system.
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Appendix A Specifications
A

This appendix describes the PathTrak Performance Monitoring 
System specifications. Topics discussed in this appendix include the 
following:

– “Site requirements” on page 228
– “HCU400 specifications” on page 231
– “HCU1500 specifications” on page 231
– “HSM1000 modem specifications” on page 232
– “RPM module specifications” on page 234
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Site requirements
Before you or a recommended Acterna Authorized Application Engi-
neer conducts the initial installation and configuration of the PathTrak 
system, you need the items listed in the following tables at your loca-
tion.

NOTE:
Acterna does not provide requirements defined as Customer Site 
Requirements and Customer Personnel Requirements.

Table 100   Customer Site/Personnel Requirements (not-
provided by Acterna)

Requirement Description

19-in equipment rack One 6-ft. rack can accommodate 5 HCUs.

AC power 100-265 VAC; 47-63 Hz; 7A max per fully 
loaded HCU.

Return Path test points Signal levels must be between -40 dBmV and 
+50 dBmV. 

WARNING:
Signals exceeding +60 dBmV damage the 
RPM port even if the HCU is turned off.

Test Point connections RG-6 jumper cables are required to connect 
test points to the RPM modules. Test points 
must be labeled with:
– node name,
– number,
– test point loss, and
– related information

Coaxial cable Required between the HSM to the forward 
combined input port, cable length depends on 
the distance.

Ethernet connection at 
System Controller site

Required between the System Controller and 
the HCU.

75-ohm terminations Required to terminate F-, BNC-, or IEC- con-
nectors on the RPM modules.
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Site survey Completed prior to installation.

Phillips-head screw-
driver

Required to remove the backplates of the 
HCUs to house the RPM modules.

7/16-in open-end 
wrench or an "over-
the-cable" wrench of 
some type

Used to tighten cables if the RPM module has 
F connectors.

Crossover category 5 
cable

Used to connect System Controller to HCU.

MIS contact Required for integrating the System Controller  
into the LAN. The Site Survey helps organize 
required information including IP addresses, 
subnet masks, and default gateways. The MIS 
contact can help verify the network address 
information for the HCUs.

Designated trainees Personnel to be trained on the system should 
be PC-literate.

Table 101   PathTrak Standard Components

Component Part Number Description

HCU1500 1010-00-0433 Mounts on 19-in equip-
ment rack.

HCU400 1010-00-0435 Mounts on 19-in equip-
ment rack.

RPM module 1019-00-1145 Inserted into slots on 
rear of HCU.

HSM1000 1010-00-0427 Connects to HCU via 
HSM serial cable.

PathTrak software 1010-00-0434 Creates and maintains 
PathTrak databases.

Table 100   Customer Site/Personnel Requirements (not-
provided by Acterna) (Continued)

Requirement Description
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Related
information

Resources that provide additional, related information pertaining the 
PathTrak system include:

– Acterna PathTrak Perfomance Monitoring System Installation 
Guide (P/N 6510-30-0416)

– Acterna PathTrak RPM1000 Installation Guide
(P/N 6510-30-0415)

– Acterna PathTrak RPM2000 Installation Guide
(P/N 6510-30-0423)

Installation Guide 6510-30-0416 Describes hardware 
installation, 
establishing 
communications, and 
software installation.

RPM1000 Installa-
tion Guide

6510-30-0415 Describes RPM1000 
installation, removal, 
and set up.

RPM2000 Installa-
tion Guide

6510-30-0423 Describes RPM2000 
installation, removal, 
and set up.

User's Guide 6710-00-0001 Describes how to use 
the Client software.

6P terminator 2112-20-0008 Inserted into mouse 
port.

HSM serial cable 1217-50-0215 Connects the HSM to 
the HCU.

Table 101   PathTrak Standard Components
 (Continued)

Component Part Number Description
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HCU1500 specifications

Table 102   HCU400 specifications

Parameter Specification

Height 4 rack units (4U), 6.98 in, 176.9 mm

Width/depth 19-in rack mountable

Module capacity 4 available slots for RPM modules

Data storage capacity 2 GB

Processor Motorola Power PC single-boars computer 
CE marked

Communication ports 4 serial RS232, 1 10/100 baseT Ethernet, 1 
parallel port

Power supply AC auto-ranging 90 to 132 VAC and 180 to 
246 VAC at 47 to 63 Hz

Operating temperature 
range

+0 - +50º C, 32 - 122º F

Table 103   HCU1500 specifications

Parameter Specification

Height 7 rack units (7U), 12.219 in, 310.4 mm

Width/depth 19-in rack mountable

Module capacity 15 available slots for RPM modules

Data storage capacity 4 GB

Processor Motorola Power PC single-boars computer 
CE marked

Communication ports 4 serial RS232, 1 10/100 baseT Ethernet, 1 
parallel port
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Power supply AC auto-ranging 90 to 132 VAC and 180 to 
246 VAC at 47 to 63 Hz

Operating temperature 
range

+0 - +50º C, 32 - 122º F

Table 103   HCU1500 specifications (Continued)

Parameter Specification

Table 104   HSM1000 Modem Transmitter Specification

Parameter Specification

Frequency range 5 to 1000 MHz

Frequency accuracy @ 25º C: ±10 ppm

Range over temperature + 10 ppm Aging: +3 ppm/year

Tuning resolution 10 kHz

Level range +20 to +50 dBmV

Level resolution 2 dB

Level accuracy ± 3 dB

Table 105HSM1000 Modem In-Band Spectral Purity

Parameter Specification

Harmonics -30 dBc

Spurious -35 dBc

Telemetry Forward telemetry user-defined, 5 - 1000 
MHz

Modulation FSK, 100 kHz deviation

Spectrum required 1 MHz recommended
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Spectral occupancy -15 dBc @ 500 kHz offset
-34 dBc @ 1 MHz offset
-55 dBc @ 2 MHz offset

Table 106   HSM1000 Modem Telemetry Capability

Parameter Specification

Speed with multiple user 0.5 sec/unique display typical

HCU data interface Serial, RS232 compatible, up to 57.6 Kbps

Auxiliary data interface Serial, RS232 compatible, up to 57.6 Kbps

Table 107   HSM1000 Modem Physical/Operational 
Specification 

Parameter Specification

Height 1 rack unit (1U), 10 in

Width/depth 19-in rack mountable

Weight 7.5 lbs

Operating temperature 
range

+0 - +50º C, 32 - 122º F

Operating relative 
humidity

20% to 80% RH

Table 108   HSM1000 Modem Power Requirements

Parameter Specification

Frequency/ power 47 to 440 Hz/ -10 w

Input voltage 85 to 264 VAC

Input current 1.2 A @ 100 VAC

Fuse 1.25 A, 250 V 5 x 20 mm SLO-BLO (2 
required)

Table 105HSM1000 Modem In-Band Spectral Purity 

Parameter Specification
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Input connector Integral Combination IEC connector and 
fuse holder

PathTrak RF modem 
interface

RS232 compatible

RF modem/Stealth pro-
tocol

Proprietary RF FSK modem

Table 108   HSM1000 Modem Power Requirements 

Parameter Specification

Table 109   RPM Module specifications

Parameter Specification

Frequency 5 to 65 MHz

Dynamic range -40 dBmV to 50 dBmV

Resolution bandwidth Programmable to 30, 300, 1000 kHz

Spur-free dynamic range 40 dB (TYP)

Operational temperature 
range & accuracy

± 2 dB @ room temperature
± 3 dB drift, -50º C

Video bandwidth Programmable 10, 30, 100, 300, 1000 kHz

Level accuracy ± 2 dB on signal pulses > 10 µs to 100 ms

Minimum noise burst 
measurable

<1 µs

Dwell time Programmable from 1 µs to 100 ms

Monitoring mode 250 maximum points frequency resolution, 
scan rate depends on measurement set-
tings, typically 3 to 5 scans per sec for every 
port

Interactive Spectrum 
Analyzer mode

500 points frequency resolution, 10 mea-
surement scans/sec
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Typical spectrum update 
rate on remote PC (open 
Ethernet connection)

5 scans per sec

Recommended input 
level of active signals

0 to 10 dBmV

Table 109   RPM Module specifications (Continued)

Parameter Specification
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B

This chapter describes the customer services available through 
Acterna. Topics discussed in this chapter include the following:

– “About our services” on page 238
– “Customer care” on page 238
– “Global services and solutions” on page 242
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About our services
Acterna offers an unmatched portfolio of services to deploy, support 
and innovate purchased equipment through its Customer Care and 
Global Services and Solutions organizations. Customer Care is stan-
dard with every product sale and consists of business hour technical 
assistance, in-warranty repair, calibration, and upgrade services. 
Global Services and Solutions provides professional services to opti-
mize product capabilities and maximize efficiencies, including field 
engineering and deployment, technical training, product support, 
consulting and custom software development. Together these organi-
zations supply the services necessary successfully utilize purchased 
equipment. 

Customer care
Customer Care is accompanied with the sale of every Acterna product. 
Customer Care services include:

– Needs Analysis on Products and Services 
– Comprehensive Product and Service Literature 
– Pre-Sales Consulting
– Technical Assistance (Business Hour)
– Instrument Repair (Under Warranty Repair and Calibration 

Services) 
– Immediate Return Authorizations 
Contact a Customer Care representative through your local distributor 
or by accessing www.acterna.com for information on upgrades, cali-
bration, warranty policies or any of Global Services and Solutions 
offerings. Representatives also provide assistance with product 
repairs and returns.

Technical
assistance

(business hour)

Expert business hour technical support, including help with product 
configuration, circuit qualification, and complete network trouble 
sectionalization is provided with your product (see“Technical assis-
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tance” on page xv). For around-the-clock support, 7x24 technical 
assistance may be purchased through Global Services and Solutions 
FleetCare program (see “Product support” on page 244).

Instrument repair Our service centers provide repair, calibration and upgrade services 
for under warranty equipment. Acterna understands the impact of 
equipment down time on operations and is staffed to ensure a quick 
turnaround. Available services include the following:

Product Repair — All equipment returned for service is tested to the 
same rigorous standards as newly manufactured equipment. This 
ensures products meet all published specifications, including any 
applicable product updates.

Calibration — Acterna’s calibration methods are ISO 9001 approved 
and based on NIST standards. 

Factory Upgrades — Any unit returned for a hardware feature 
enhancement will also receive applicable product updates and will be 
thoroughly tested, ensuring peak performance of the complete feature 
set.

Additional repair, calibration and upgrade services are available for 
purchase through Global Services and Solutions (see “Product 
support” on page 244).

Equipment return
instructions

Please contact your local Customer Care location via telephone or 
web site for Return or Reference Authorization to accompany your 
equipment. For each piece of equipment returned for repair, attach a 
tag that includes the following information:

– Owner’s name, address, and telephone number.
– The serial number, product type, and model.
– Warranty status. (If you are unsure of the warranty status of your 

instrument, contact Acterna Customer Care.)
– A detailed description of the problem or service requested.
– The name and telephone number of the person to contact 

regarding questions about the repair.
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– The return authorization (RA) number (US customers), or refer-
ence number (European Customers). 

If possible, return the equipment using the original shipping container 
and material. If the original container is not available, the unit should 
be carefully packed so that it will not be damaged in transit; when 
needed, appropriate packing materials can be obtained by contacting 
Acterna Customer Care. Acterna is not liable for any damage that may 
occur during shipping. The customer should clearly mark the Acterna-
issued RA or reference number on the outside of the package and ship 
it prepaid and insured to Acterna.

Warranty
information

The warranties described herein shall apply to all commercially avail-
able Acterna products. Any additional or different warranties shall 
apply only if agreed to by Acterna in writing. These warranties are not 
transferable without the express written consent of Acterna.

Hardware Warranty — Acterna warrants that Hardware Product 
sold to customer shall, under normal use and service, be free from 
defects in materials and workmanship. Information regarding the 
specific warranty period for this product can be obtained by 
contacting your local Acterna Customer Service Representative, 
or at our web site www.acterna.com. If installation services have 
been ordered, the warranty period shall begin on the earlier of (1) 
completion of installation, or (2) thirty (30) days after shipment to 
Customer. If Installation Services have not been ordered, the 
warranty period shall begin upon shipment to Customer. Hereafter 
these periods of time shall be collectively referred to as the “Initial 
Warranty Period.”
Acterna’s obligation and customer’s sole remedy under this Hard-
ware Warranty is limited to the repair or replacement, at Acterna’s 
option, of the defective product. Acterna shall have no obligation 
to remedy any such defect if it can be shown: (a) that the Product 
was altered, repaired, or reworked by any party other than Acterna 
without Acterna’s written consent; (b) that such defects were the 
result of customer’s improper storage, mishandling, abuse, or 
misuse of Product; (c) that such defects were the result of 
customer’s use of Product in conjunction with equipment electron-
ically or mechanically incompatible or of an inferior quality; or (d) 
that the defect was the result of damage by fire, explosion, power 
failure, or any act of nature.
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Acterna performed repairs shall be warranted from defective 
material and workmanship for a period of one-hundred-eighty 
(180) days, or until the end of the Initial Warranty Period, which-
ever is longer. Risk of loss or damage to Product returned to 
Acterna for repair or replacement shall be borne by customer until 
delivery to Acterna. Upon delivery of such product, Acterna shall 
assume the risk of loss or damage until that time that the product 
being repaired or replaced is returned and delivered to customer. 
Customer shall pay all transportation costs for equipment or soft-
ware shipped to Acterna for repair or replacement. Acterna shall 
pay all transportation costs associated with returning repaired or 
replaced product to customer.
Software Warranty — Acterna warrants that Software Products 
licensed to Customer shall, under normal use and service, and for 
a period of ninety (90) days from the date of shipment of the Soft-
ware to Licensee (the “Warranty Period”), perform in all material 
respects in accordance with the published specifications for such 
Software as established by Acterna. However, Acterna does not 
warrant that the Software will operate uninterrupted or error free, 
operate in the combination with other software, meet Customer’s 
requirements, or that its use will be uninterrupted.
Acterna’s obligation and Customer’s sole and exclusive remedy 
under this Software Warranty is limited to, at Acterna’s option, 
either (i) correcting the material errors reported to Acterna in 
writing by Customer during the Warranty Period and which 
Acterna is able to reproduce, (ii) replacing such defective Soft-
ware, provided that Acterna received written notice of such defect 
within the Warranty Period, or (iii) provided that Acterna received 
written notice of such defect within the Warranty Period, termi-
nating the License and, upon return to Acterna of the Software, 
Documentation and all other materials provided by Acterna under 
the applicable License, providing Customer with a refund of all 
charges paid with respect thereto. Acterna shall have no warranty 
obligations hereunder if (a) the Software is altered or modified or 
is merged with other software by Customer or any third party or (b) 
all or any part of the Software is installed on any computer equip-
ment other than the Designated Server or used with any operating 
system for which the Software is not designed.
Services Warranty — Acterna warrants that the Services 
provided by Acterna, if any, shall be performed promptly, diligently 
and in a professional manner in accordance with the commercial 
standards of the industry. Acterna shall not, however, be respon-
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sible for any delays that are not due to Acterna’s fault or negli-
gence or that could not have reasonably been foreseen or 
provided against.

WARRANTY DISCLAIMER — FOR HARDWARE, SOFTWARE, 
AND/OR SERVICES FURNISHED BY ACTERNA, THE FOREGOING 
WARRANTIES ARE IN LIEU OF ALL OTHER WARRANTEES AND 
CONDITIONS, EXPRESS OR IMPLIED. ACTERNA SPECIFICALLY 
DISCLAIMS ALL OTHER WARRANTIES, EITHER EXPRESS OR 
IMPLIED, ON ANY HARDWARE, SOFTWARE, DOCUMENTATION 
OR SERVICES INCLUDING BUT NOT LIMITED TO WARRANTIES 
RELATING TO QUALITY, PERFORMANCE, NONINFRINGEMENT, 
MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE, 
AS WELL AS THOSE ARISING FROM ANY COURSE OF DEALING, 
USAGE OR TRADE PRACTICE. UNDER NO CIRCUMSTANCES 
WILL ACTERNA BE LIABLE FOR ANY INDIRECT OR CONSE-
QUENTIAL DAMAGES RELATED TO BREACH OF THIS 
WARRANTY. 

Global services and solutions
Global Services and Solutions markets a broad portfolio of services to 
enable customers to aggressively build their competitive advantage 
within the markets they serve. Global Services and Solutions innova-
tive offerings respond to our customers’ dynamic needs:

– System deployment and field engineering services
– Technical training
– Product support 
– Consulting
– Custom software development 
– Integrated service programs

Additional information can also be found on our web site under 
Services.
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System
deployment and

field engineering

Acterna offers a range of support services for our centralized test 
systems, designed around the needs of the customer’s network. Field 
engineering and deployment services provide a variety of options for 
implementing the test system into the network.

Deployment  — Thorough deployment process covers the initial site 
survey through hardware and software installation, allowing rapid inte-
gration of systems product into customers’ environment without the 
use of their own resources. Deployment includes survey, configura-
tion, installation of hardware and software, site planning, cabling, 
acceptance testing, staging, certification and system documentation.  

Basic Service for Systems — In today’s fast-paced world of commu-
nications, network operators are deploying increasingly complex 
communications test and management systems. Acterna’s Basic 
Service for Systems is designed to provide the system experts, 
support and methodologies to facilitate the integration of systems 
products into customers’ environments. Basic Service for Systems 
encompasses system deployment, training, software upgrades, tech-
nical assistance and repair. This service is subject to availability, 
please visit www.acterna.com or contact Customer Care for additional 
information.

Training Acterna delivers training in instructor-led or alternative learning 
formats that are flexible, convenient, and timely. Our training solutions 
portfolio consists of network-specific test and management tools for 
optical transport, cable, access, data, and wireless environments. 

Instructor-led
training:

Public courses (Acterna sites)

Public courses help participants quickly acquire fundamental skills or 
broaden their communications knowledge with advanced instruction. 
Our courses deliver the ideal mix of theory and practice. 

On-site training (Customer site) 

Acterna provides practical, customized instruction at the customer’s 
designated site. Whether your goal is to shorten turn-up times or 
increase operation-wide efficiency, on-site training can be a cost-effec-
tive way to train from one to 10 participants. Prior to training, the 
instructor contacts the customer to ensure the course content is 
aligned with the organization’s training needs. We conduct step-by-
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step reviews of current technologies and products to help both new 
and experienced technicians translate theory into practical, hands-on 
expertise. 

When scheduling an on-site course, please note that Acterna requires 
a minimum commitment of two consecutive days of training. Courses 
that are only one day in duration may either be paired with another 
course for a minimum total of two training days, or presented on two 
consecutive days to different groups of participants.

Alternative learning: Courseware licensing program and train-the-trainer

Recommended for customers with internal training departments, 
Acterna’s Courseware Licensing Program is a fast, affordable alterna-
tive that allows our customers to train their own staff using Acterna’s 
courseware. Each course provides comprehensive instructor and 
participant materials to ensure consistent content delivery for the 
length of the agreement. A critical part of Courseware Licensing is the 
Train-the-Trainer program, which prepares the organization’s own 
instructors to deliver Acterna training courses. Courseware Licensing 
is sold in increments of one, two, or three years.

Computer-based training (CBT)

By blending learning with technology, Acterna’s CBT program 
provides our customers with a cost-effective way to learn technology 
fundamentals and product applications. Topics include ATM, Frame 
Relay, ISDN, LAN Basics, Fiber Optics, and more. CBTs are designed 
to complement both public and on-site training; they can serve to 
prepare students for classroom Acterna courses or be used after 
instructor-led training to reinforce learning. In addition to our pre-pack-
aged CBTs, Acterna custom-develops CBTs to meet your organiza-
tion’s training needs. 

To enroll in a course or for more information on the variety of Acterna 
training programs available, call 1-800-638-2049 or visit 
www.acterna.com and complete the Training Requirement Form.

Product support To continue repair, maintenance and upgrades after a product’s 
warranty expires, Acterna offers a variety of product support plans. 
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FleetCare — Designed for customers with ten or more Acterna prod-
ucts, FleetCare extends each product’s initial factory warranty to 
include repair parts, labor and one-way shipping. FleetCare allows 
customers to upgrade the base package with a variety of options, 
including Calibration Plans, Calibration Plan with Manager, Loaners, 
7x24 Technical Assistance and Software Enhancement Agreements.

Software Enhancement Agreements — In response to new devel-
opments in technology, Acterna continually upgrades and revises the 
software that drives many of its products. Software Enhancement 
Agreements automatically ships the latest software revisions, releases 
and upgrades to ensure products are operating at the most technolog-
ically advanced level.

Product Maintenance Agreements — Yearly repair and calibration 
maintenance agreements simplify billing and help ensure equipment is 
always operating at optimum levels. Product maintenance agree-
ments can be used to extend a current warranty or provide protection 
for out-of-warranty units.

Repair Pricing Options — For out-of-warranty repairs, Acterna offers 
two additional pricing options: time and material pricing and flat rate 
pricing. Under time and material pricing, customers are billed for the 
actual cost of the repair, making this a cost-effective method for minor 
repairs. Under flat rate pricing, customers pay a fixed service charge 
to repair unit failures (excluding damage or abuse).

Consulting
services

To quickly improve our customer’s efficiency and productivity, Acterna 
offers personalized consulting programs designed to meet specific 
client needs.  Our consulting staff will work as part of your team, 
providing a valuable blend of subject matter proficiency, an in-depth 
test and measurement systems perspective, and trusted telecommu-
nications industry vision. 

Methods and Procedure Development — Acterna's Methods and 
Procedure Development services include consulting with your staff 
and assessing your network plant’s current test and turn-up proce-
dures. After evaluating the skill level of your workforce in specific tech-
nologies and procedures, an Acterna team of experts identifies 
potential areas of improvement and makes appropriate recommenda-
tions in a formal implementation plan. Depending on your staff 's level 
of expertise, test procedures can be written to any level of detail, from 
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general methods and procedures to detailed “button-by-button" test 
and network equipment-specific procedures. In addition, Acterna’s 
experts offer hands-on training for your field technicians and can 
resolve specific problems at the central office. Acterna develops test 
plans and procedures for Service Providers, End-users and Manufac-
turers of Network Equipment.

Test Automation — With Acterna’s Test Automation Development, a 
team of experts can develop customized automated and remote 
testing solutions so that you can keep your network functioning at peak 
levels.  After consulting with you, the Acterna team can determine 
which of Acterna’s test and analysis equipment and automation plat-
forms can best streamline your testing processes, data analysis, and 
test result storage methods.  The consulting team can develop and 
integrate automated testing applications on customers’ currently 
installed computer platforms that match existing methods and proce-
dures. An Acterna team of consultants can assist customers 
throughout every stage of the development and implementation of 
automated and remote testing solutions.  Services range from devel-
oping automated scripts to integrating customized software applica-
tions to developing drivers to automated manufacturing tests.

On-site Test and Measurement Service — Acterna On-site Test and 
Measurement Service provides testing expertise to expedite the 
implementation, turn-up, and provisioning of network services.  
Applying their knowledge to your specific network requirements, 
Acterna’s network consultants can quickly verify transmission 
systems’ implementation, assess a fiber plant’s suitability for 
advanced services, future-proof your system.  Because incomplete 
testing often results in crippling losses of revenue, carriers and 
providers must operate their networks with a very low margin of error.  
Difficulties in ensuring network performance are further compounded 
when technicians must employ unfamiliar yet critical test and 
measurement processes.  But with Acterna’s dedicated, highly skilled 
team of professionals providing communications test and measure-
ment solutions, your staff can concentrate on performing value-added 
services that will maximize your profitability.  

Integrated service
programs

Service Dollars (North America only) — To deliver the highest level 
of support with your product purchase, Acterna offers Service Dollars. 
Services Dollars can be purchased at anytime, for each Acterna instru-
ment. If purchased at the same time as your product, Service Dollars 
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are discounted 20 percent. This is a significant savings, as Service 
Dollars can be used towards the purchase of any of Global Services 
and Solutions offerings. Service Dollars are also flexible in the fact that 
they can be purchased at anytime and then used later towards the 
specific service that best fits your support needs.
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